Sign in with
Sign up | Sign in
Your question
Solved

Desktop wireless internet connection problem

Last response: in Networking
Share
June 2, 2010 8:17:27 AM

Hey everyone, I have ran into a stubborn little problem regarding connecting to my wireless and I've been unable to resolve it so I come here seeking guidance.

At around 6pm there was a power outage at my house. I was asleep at the time, and one of my brothers reset the router in what I assume was an attempt to get internet access. When he reset it, the router (Linksys WRT300N) was set to factory default. When I woke up at 8pm, I was notified of the internet problem and proceeded to set it back to our household settings. At 9pm I turned on my desktop and found that I could not connect to the internet. I double checked the SSID and password, but to no avail. I then tried changing the security from WPA2-Personal to WPA-Personal, but that didn't help either. I have tried unplugging both router and modem, which didn't help either. Figuring that the problem was my NIC (D-Link DWA 552), I swapped it out for my older card (D-Link DWL-AG530) which didn't fix it either. During this entire time, I have been able to connect to the wireless through my Macbook Pro, so I am sure that the problem does not lie in the router or modem.

Let me know if you require any further information about my desktop or network settings and thanks for any help.
Anonymous
June 2, 2010 8:20:11 AM

I'd still experiment with turning off wireless security temporarily -- if it then works, may narrow down the suspects.
m
0
l
June 2, 2010 8:27:54 AM

Just tried without security and it's unable to connect to my network.
m
0
l
Related resources
Anonymous
June 2, 2010 8:29:54 AM

You turned off wireless security in the router ?

If that didn't work, check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
June 2, 2010 8:40:28 AM

Before checking the TCP/IP properties, I tried to connect once again and it connected successfully, however, everything is very slow and connecting to a website such as www.eventhubs.com, it doesn't load the entire page.

As for TCP/IP settings, they are both on auto obtain.

I'm going to set WPA-Personal and see if it works.
m
0
l
June 2, 2010 8:44:28 AM

Turning on WPA causes it to not connect.
m
0
l

Best solution

Anonymous
June 2, 2010 8:51:39 AM

I think I would try resetting the router again -- sorry if that involves re-doing all the WAN settings. Probably a good idea anyway in case you missed something last time.

If you download the full user manual for this router from Linksys it may offer several different depths of reset -- follow the instructions carefully.

Share
June 2, 2010 10:43:13 AM

Problem seems to be resolved after doing a succession of hard resets on modem first proceeded by a reset on router then plugging modem in and having it be fully connected before hooking the router up to it. Although I'm not sure why my first set of resets didn't work, I appreciate the help very much fihart.
m
0
l
June 2, 2010 10:43:27 AM

Best answer selected by Cheep.
m
0
l
!