Sign in with
Sign up | Sign in
Your question

Help: Spyder2 yields color cast after calibrating LCD screen

Tags:
Last response: in Digital Camera
Share
Anonymous
January 19, 2005 5:53:52 AM

Archived from groups: rec.photo.digital (More info?)

Hi

I have recently taken the 1st step towards color management - I bought
the Spyder2 package from Colorvision (not the Pro version) and had
tried several times to calibrate my Samsung SyncMaster 191T+ 19" LCD
screen.

Initially I got a significant color cast (yellow) after calibration
using default target "2.2-6500K". After reading Colorvision’s FAQ on
such problem, I repeated the same process using target "2.2-Native",
which reduced the color cast significantly, but not completely. I am
not sure why/what the new target is for.

The color cast is obvious, as at the end of the calibration process
the Spyder2 sw toggles a reference image BEFORE, then AFTER. The
BEFORE image would appear neutral, but the AFTER image has yellow
cast.

Has anyone experienced this before? What should I do next?

C

--
Posted using the http://www.photoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.photoforumz.com/General-Help-Spyder2-yields-...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.photoforumz.com/eform.php?p=158484
Anonymous
January 19, 2005 2:21:35 PM

Archived from groups: rec.photo.digital (More info?)

On 19 Jan 2005 02:53:52 -0500, colddude
<UseLinkToEmail@photoforumz.com> wrote:

>Hi
>
>I have recently taken the 1st step towards color management - I bought
>the Spyder2 package from Colorvision (not the Pro version) and had
>tried several times to calibrate my Samsung SyncMaster 191T+ 19" LCD
>screen.
>
>Initially I got a significant color cast (yellow) after calibration
>using default target "2.2-6500K". After reading Colorvision’s FAQ on
>such problem, I repeated the same process using target "2.2-Native",
>which reduced the color cast significantly, but not completely. I am
>not sure why/what the new target is for.
>
>The color cast is obvious, as at the end of the calibration process
>the Spyder2 sw toggles a reference image BEFORE, then AFTER. The
>BEFORE image would appear neutral, but the AFTER image has yellow
>cast.
>
>Has anyone experienced this before? What should I do next?
>
>C

I am using the Pantone Color Plus (under $100). after calibrating the
before screen looks good, with a white background, while the after
screen looks yellow. However, on closing the program everything looks
good, with white whites. Maybe it is a bug in the program.
!