Sign in with
Sign up | Sign in
Your question

OCZ SSD can't be recognized... help

Tags:
  • Homebuilt
  • SSD
  • OCZ
  • Hard Drives
  • Systems
Last response: in Systems
Share
December 5, 2010 3:59:05 PM

Guys, any insight into this would be great...

Built new system yesterday as follows:
AMDX6 1090T, Gigabyte 890GPA-UDH3, WD500 Blk, OCZ60GB Ag 2 SSD, OCZ Gold 8GB RAM, Lighton 24X optical...

Win 7 Home Premium 64 bit for system builders would not recognize the SSD so I finally just installed the OS onto the HDD and figured I would then load the Mobo drivers and attempt to reinstall to the SSD and then re-format the HDD. However, nothing seems to work... tried changing the Bios to Raid, then AHCI, and every conceivable configuration I could think of and everytime Win 7 install will not see that the SSD is there. The BIOS sees the SSD is there, and when I finally finished the install Win 7 OS saw that it was there and I formatted it. Also tried to update the OCZ SSD drivers and it says there is no SSD installed.

Basically, everything I put together is working great except for every part that I have that is OCZ is total garbage. I've got blue screen numerous times because the RAM is junk as well...

Any ideas would be greatly appreciated...

Thanks,

D

More about : ocz ssd recognized

December 11, 2010 12:48:32 AM

Try disabling the AHCI and use IDE.
So, did you manage to install Win7 after all? From your post it would seem like it.
And, if you know the RAM is junk... replace the RAM. Numerous BSODs are NEVER healthy for a system.
m
0
l
!