Sign in with
Sign up | Sign in
Your question
Closed

GTX 460 not performing

Last response: in Graphics & Displays
Share
October 11, 2010 6:34:01 AM

Just ran a 3dMark and i got 9342 for my system. I'm running a x6 1090 and 4 gb of ram so I don't think its a bottlenecking issue.

I was playing l4d2 just fine when one day I lost a lot of frames. I dropped from 60 to 20. I tried using different drivers but they didn't really help at all.

My RAM is fine. Can anyone help?

More about : gtx 460 performing

a c 169 U Graphics card
October 11, 2010 7:08:36 AM

Have you OC'd anything ? did the FPS happened suddenly?(I mean,it just dropped from 60 to 20 for no reason?)
Score
0

Best solution

a b U Graphics card
October 11, 2010 8:21:49 AM

ghwangbo said:
Just ran a 3dMark and i got 9342 for my system. I'm running a x6 1090 and 4 gb of ram so I don't think its a bottlenecking issue.

I was playing l4d2 just fine when one day I lost a lot of frames. I dropped from 60 to 20. I tried using different drivers but they didn't really help at all.

My RAM is fine. Can anyone help?

Are you sure that its seated properly in the PCI-E slot?
Share
Related resources
October 11, 2010 4:59:02 PM

I haven't OC'ed at all. I think it might be a driver problem. I'll re-install with a different driver. My friend says nvidia released a new beta version so I'll try installing that and I'll post my results.
Score
0
October 14, 2010 1:16:33 AM

Ok so I fixed the problem. Thanks for the help. I changed the slot the gpu was in. I'm not quite sure why but its working now. Thanks for the help guys.
Score
0
November 3, 2010 4:31:00 AM

Best answer selected by ghwangbo.
Score
0
a c 272 U Graphics card
November 3, 2010 4:43:34 AM

This topic has been closed by Mousemonkey
Score
0
!