Sign in with
Sign up | Sign in
Your question

DOA motherboard?

Tags:
  • Gigabyte
  • Motherboards
  • Power Source
Last response: in Motherboards
Share
November 6, 2011 1:58:05 PM

Popular question I know. New build. I have everything hooked up correctly (99% sure). GIGABYTE motherboard (socket 1155), i7 chip, Antec 300 case ... My first power source was a cooler master 600w. I got everything installed, hooked up, etc. Turned it on and got nothing. Not even a fan moved. I figured it was a bad power source so I returned it and got and Antec 750w power source, installed it, still nothing. I confirmed with a friend that everything is hooked up correctly but nothing fires up. Not even the power source fan. Could this be a bad motherboard? I'd think even if the motherboard was bad at least the fan(s) would start moving. Could be wrong I've never had this happen before. The Power +/- are plugged into the board in the right place but I suppose there could be a problem with the case wiring? Any ideas are greatly appreciated. Thanks and go easy on me. First post here.

More about : doa motherboard

a c 435 V Motherboard
November 6, 2011 4:00:52 PM

I would check your power switch connection; could be on the wrong pins. You can try using a screwdriver to touch the case cluster pins with everything hooked up; also check the power toggle switch on the back of the power supply and the cmos jumper.
m
0
l
November 6, 2011 7:43:50 PM

Thanks for the reply. Isn't it impossible to connect the power source to the motherboard on the wrong pins because of the pin container shapes? The Antec power source only has the off/on switch. I'm not sure what you mean by touching with a screwdriver.
m
0
l
Related resources
a c 435 V Motherboard
November 6, 2011 8:23:50 PM

With everything connected, you can power up your pc by touching the power switch pins with a plain screwdriver. This will tell you if the board is good. All the pin leads are similar on most cases. Shape doesn't matter, unless you have a standard 9 pin connector on your case, which matches the pin cluster on some boards.
m
0
l
a c 717 V Motherboard
November 6, 2011 8:42:52 PM

It's rare (2%~3%) to have a truly DOA MOBO. Seems like a short.

Q - What GPU(s)?
Q - What HSF?

You can try Lazyman's Breadboard -
* Disconnect ALL Front Panel & USB Headers ; keep only the PWR & Ground <best> short w/wire.
* Disconnect ALL peripherals including the Keyboard/Mouse
* (1) Stick of RAM in the second DIMM slot from CPU
* Unscrew both the MOBO and PCIe screws
* Use OEM HSF

Pull the MOBO away from anything conductive and supported by a towel ; short PWR & Ground to start.

m
0
l
November 9, 2011 2:25:43 PM

So I returned the motherboard and processor.

GIGABYTE GA-Z68MX-UD2H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
Intel Core i7-2600K Processor 3.4GHz 8 MB Cache Socket LGA1155

Installed the new ones. Hooked everything back up. Made sure the +/- were in the correct places. Still won't power up. I even tried o1die's screw driver trick touching + -. No dice. This is my second power source I've tried (Antec 750w). Is there a way to test a power source? I noticed when I push the power button a blue light goes on and off but that's all. Nothing fires up. Not even the fans. I'm stuck.
m
0
l
a c 435 V Motherboard
November 9, 2011 8:48:27 PM

Touch that screwdriver all around the case pin cluster connections; you may have the lead sideways out of position; by touching all around the cluster of pins, it should fire up eventually. Just move it around.
m
0
l
November 11, 2011 3:22:58 PM

So I tried the screwdriver trick. It gives me the same results as the power button. For half a second it seems like it's going to fire up. I hear a sound like it's starting up and the processor fan begins to turn. It doesn't even make it a quarter rotation but it does move and then stops. It will only do it once. If I want it to happen again I need to unplug the power source from the outlet and plug it in again. Then I can get it to act like it's going to fire up again and stop. Brand new motherboard, processor, power supply after returning the previous three to hopefully rule out any of those causing the problem. Now I just don't know. I did notice one of the pins on the 24 pin from the power supply to the motherboard is missing but according to Antec's website one of the pins is supposed to be missing. I'm at a loss now.
m
0
l
a c 717 V Motherboard
November 11, 2011 3:39:35 PM

IF it's Breadboard then it's your PSU or HSF improperly installed. First, as I stated above "* Use OEM HSF". Failure, I would suspect, if true above, that your receptacle might have reversed polarity or is somehow improperly wired.

Problem in PSU testing, besides voltage -- get a Digital Voltage Meter, is Amperage and the chance of a dead rail.
m
0
l
November 11, 2011 5:04:39 PM

Are you referring to the Heat Sink Fan that came with the Intel i7 processor? I'll double check to make sure the fan is on there secure and wired correctly. If it's not that would cause the system to not start? The fan is on there securely and if I remember from past builds the fan connection to the motherboard can't be reversed because of the notch on the wire casing. Regardless I'll check it when I'm home next.
Thanks for the reply jaquith.
m
0
l
January 2, 2012 5:10:45 AM

I'm having the same exact problem. But my fans (on PSU and otherwise) will not move at all. I have exchanged motherboard and PSU and still nothing. I think it the problem is using a multiple 12v rail PSU. I am going back to microcenter tomorrow and trying a single rail PSU.
m
0
l
!