Sign in with
Sign up | Sign in
Your question

Needing help with new system.

Last response: in Systems
Share
December 6, 2010 2:23:33 PM

Hello,
Bought all the parts needed to put together a reasonable rig the other week and then when i came to piece the jigsaw together it all seemed to go smooth. This is my first time so putting my processor heatsink in i was nervous due to the pressure but on it.
This all seemed to go well and got to install Windows 7 after which went smooth also.

MY Rig.

Elite 330 Mid Tower Chassis


AMD Phenom II X4 Quad 955 Core 3.2GHz Processor 4 x 512 KB Boxed - Black Edition

Gigabyte GA-890GPA-UD3H Motherboard Phenom II Socket AM3 AMD 890GX ATX RAID Gigabit LAN (GA-890GPA-UD3H)

Sapphire HD5770 1GB GDDR5 Graphics Card


OCZ 600W ModXStream Pro Power Supply
url=http://www.amazon.co.uk/gp/product/B001GLFD54/ref=oss_p...][/url]

OCZ DDR3 PC3-10666 Gold Low Voltage Dual Channel 4GB
url=http://www.amazon.co.uk/gp/product/B002MOQNHG/ref=oss_p...][/url]

Western Digital Caviar 500GB SATA II 32MB Cache 3.5 inch Green Internal Hard Drive OEM



My Graphics card hadn’t arrived but i wanted to get the thing setup for when it arrived so i could just plug it in and play so i used the onboard graphics for a while which was reasonable as a stop gap.

However when it came to placing the card in once it had arrived i had various problems, i shall list what i did and what happened to make it reasonably easy to follow.

Firstly disabled onboard graphics,
Put gfx card in and then switched on pc.
start-up was blue screening then restarting
after 5 minutes of this i took the card out and started it up without it again
windows had to do a self fix and after 2 or 3 minutes of going through this process it started in safe mode.
i repeated the previous steps to only get blue screens again.
I then decided to see if installing drivers prior to the card going in would work and it seemed to for a while.
i was able to get into windows and all seemed fine apart from one thing which was my windows gui looked more like win 95 than then the rather snazzy windows 7.
i thought it was strange and googled some ideas but most suggested i clean my hard disk and start over.
At this point i just wanted to play some games so i did that for that evening.
The following day i came home to fix this gui problem however my pc wouldn’t start.

This is my main problem but i thought i would fill you in on any details that could even remotely help whatsoever.


M y pc goes through the initial boot, mobo screen comes up then it goes onto a black screen saying it is loading windows after which it goes blank and doesn’t move from this blank screen.

I have tried switching hard disks to my old one from my previous computer which has windows xp on it and it did the same. i removed my gfx card which was the last change i did which didn’t help. i also switched out my ram with older stuff too. None of this made any difference.

If you have any suggestions they would be much appreciated. My fear is i may have broken my mobo somehow and i will have to buy a new one.
i must apologise for my poorly constructed topic. My excuse is i am at wits end trying to fix this.

More about : needing system

December 6, 2010 2:37:32 PM

For the UI issue, typically after first install or when you have no drivers, windows will default to a low resolution until you change it. This is because they want to make sure it's not outputting to a resolution your monitor can't display since windows has no way of telling.

As to your other issues. Go through this thread first
http://www.tomshardware.com/forum/261145-31-perform-ste...

Switching RAM if it's not DDR3 won't work. Best way to test RAM is memtest. Also, if you took out the discrete GPU and forgot to undisable the onboard GPU, you'll have a black screen.
December 6, 2010 2:48:25 PM

thank you for the reply.

I didn’t think about the re enabling of the onboard graphics however, the problem was persisting prior to taking it out so i am unsure where or not that is the problem.

And the ui problem was problem was before the not booting problem and it wasn’t effecting any performance of the machine i don’t think.

I read through all of that post before posting this and i have done everything on the forum post list but alas to no avail.
Related resources
December 6, 2010 2:51:29 PM

I have just placed the card back into the machine and tried again and in my original post i stated that the screen just before it goes blank actually says 'loading operating system' not loading windows. i don’t know if this is any help.
December 6, 2010 2:59:12 PM

Did you remember to plug in the 6-pin PCI-E power connector for the 5770?
December 6, 2010 3:01:29 PM

Its plugged in. Psu to gfx card right?
It was all working fine until i came to use it a day later and it would only get to the ' loading OS' screen.
December 6, 2010 3:06:06 PM

Have you run memetest on your ram? Have you made sure timings/voltage are manually set in bios to manf specs?

Did you accidentally mess up any of the wiring in your changes?

Seems to me you had no boot issues after installing discrete GPU and "clean my hard disk and start over"

Not sure what you did there exactly. However, best bet would be to breadboard, see linked thread for link to how to do it. Since you had a working PC before but not after these changes, I'd assume either 1 of these caused the issue.

If your system is not starting, I assuming it means it fails to POST. If so, then what about beep codes? Do you have a case speaker?

If it's posting then you can run memtest and look at HD SMART data in the BIOS.

No boot on a new system that previously worked usually means you screwed up wiring somewhere. Either that or you shorted the system somewhere when making changes.

Also, since you have OCZ RAM I'd say there's a good chance the system was never stable to begin with, especially if you didn't manually do settings in bios for the RAM.
December 6, 2010 3:11:15 PM

Amen to the OCZ RAM comment. I've had nothing but problems with OCZ RAM. I haven't had problems since using G.Skill RAM in recent builds. You should definitely manually set the RAM speed, timings, and voltage values in the BIOS and perform an overnight Memtest86+ test on the RAM.
December 7, 2010 9:55:54 AM

Hello again,
I decided i would breadboard it and try and diagnose the problem and my beep codes came up strange.
At first i tried with just CPU and HSF installed and i got the beep code for no graphics card. So my next task was to install the GFX card and then place a stick of ram into the slots.
Once this was done i turned it back on to hear a beep code i could place to the ones stated in the manual.
The code was one continuous beep with a second short beep coming in about 2 seconds after the continous one started. I am just being cautious and checking this means memory/mobo error with you guys. In your opinions would it be benificial to purchase a single stick of ram so test before contacting my mobo supplier? I bought the mobo less than a week ago so do i have a leg to stand on to get a replacement?


i know you will probably know the beep codes but i wrote them up anyway.



1 short: System boots successfully
2 short: CMOS setting error
1 long, 1 short: Memory or motherboard error
1 long, 2 short: Monitor or graphics card error
1 long, 3 short: Keyboard error
1 long, 9 short: BIOS ROM error
Continuous long beeps: Graphics card not inserted properly
Continuous short beeps: Power error
December 7, 2010 3:00:43 PM

Try moving that stick of ram to other slots, also try using the other stick of ram you have. I am betting it is a memory issue not a motherboard issue. OCZ ram has dropped in quality.
December 7, 2010 7:41:28 PM

^ Do that. If it still doesn't' work, then but a stick of G Skill or Corsair RAM to test with.

And yea, RAM is likely the issue.
!