Sign in with
Sign up | Sign in
Your question

Intel motherboard sleep problems

Last response: in Motherboards
Share
November 7, 2011 5:37:08 AM

Hello,

I have a intel BLKDG33BUC and this motherboard wont wake with mouse or keyboard. I turned off the usb power saver feature can anyone help?
a b V Motherboard
November 7, 2011 8:13:59 AM

Did you select "allow this device to wake the computer" on device manger?
m
0
l
a c 86 V Motherboard
November 7, 2011 8:41:24 AM

You need to get into the BIOS and change the setting for the Waking up action specified there, there ought to be 4 or 5 options which tell you whether to wake the system from a LAN signal, a Keyboard Signal, A mouse Gesture, a power switch flip or a modem signal.... etc etc.
Make sure the Sleep state is S3 and set the Wake Up even as Enabled for the Keyboard & Mouse.
m
0
l
Related resources
November 8, 2011 12:48:54 AM

I have everything set to wake cpu. S3 sleep. I also disabled hybrid sleep. I can wake from sleep up until the psu fan turns off. Then it doesnt wake with usb devices.

I want to use it at a tv pc and wake it wirelessly
m
0
l
a c 86 V Motherboard
November 8, 2011 2:59:35 AM

Well, by a tv pc do you mean a HTPC or a Windows Media Player kind of PC or a TV Tuner kind of PC? Wake it up wirelessly means with a remote control or a WiFi connection?
m
0
l
November 8, 2011 3:13:10 AM

i want to use it for netflix and windows media player. I have a wireless mouse and keyboard i want to use to wake it. on a side note if i let my computer sleep without using the sleep button it just on the timer, then keyboard and mouse will work to wake it. but when i click to make the computer sleep, it wont work to wake it with keyboard and mouse :( 
m
0
l
a c 86 V Motherboard
November 8, 2011 3:21:46 AM

In the windows power option is the USB power saving option set up correctly?
Mine is disabled since I too use a wireless Keyboard and Mouse.
USB Settings--USB Selective Suspend Settings---Disabled
m
0
l
a b V Motherboard
November 8, 2011 3:30:46 AM

Is the USB legacy support settings on your bios on or off?
m
0
l
November 8, 2011 3:42:47 AM

I have USB Settings--USB Selective Suspend Settings---Disabled. I also tested legacy on and off still doesnt work. I keep legacy support on by default. This is a very strange issue.
m
0
l
November 10, 2011 6:49:15 AM

SOLVED I used MSE standby program to fix it in windows 7!!
m
0
l
a c 86 V Motherboard
November 10, 2011 7:23:37 AM

What is MSE? Microsoft Essentials? or what?
Or was it the MCE Standby Tool?
m
0
l
November 10, 2011 11:10:23 PM

jigster213 said:
SOLVED I used MSE standby tools to fix it in windows 7!!

m
0
l
November 11, 2011 8:40:20 PM

my mouse and keyboard now work to wake with MCE standby tools.
m
0
l
!