Sign in with
Sign up | Sign in
Your question

HD 4850 pale grey vertical lines in WMC/WMV video

Last response: in Graphics & Displays
Share
October 11, 2010 10:28:25 PM

Hi people,


The problem I am experiencing has been described perfectly before on these forums:

http://www.tomshardware.co.uk/forum/295122-15-radeon-48...

I really can't describe the issue any better if I tried... so I won't ;) 

(Although I have noticed there only seems to be an issue with WMC/WMV video. Flash content, for example is fine. Also, the problem does not exist when using nVidia cards.)


Unfortunately, the topic was closed before any solution could be found, otherwise i would have posted there.

So, if some of you guys wouldn't mind checking out this link, and helping myself (and the others) to work towards a solution. I'll be very grateful.


My specs:

CPU: AMD Phenom II 965 @ 3.40 GHz
RAM: 4GB Kingston DDR2 1066
MB: Asus M4A78-VM
VGA: Powerolor Radeon HD 4850 PCS
HDD: WDC 750GB 7200 rpm
PSU: 600w Silverstone modular
OS: Win 7 Ultimate

Latest VGA drivers are in situ.


Cheers,
Luke.
October 16, 2010 11:59:11 AM

This has something to do with HDCP since it is propriety with NV and WMP , I think Cyberlink also jumped onto their bandwagon....
It's basically simple cut throat capitalism, if you want the optimum benefit of common day tech, you need to use their products.....
But in anycase from the pic in the earlier post, I can say there is a tab in the cyberlink PDVD panel which disable split screen, it's like a comparison thing, I really don't know why they ever had it there, but it's comes alive after you have enabled HW Acceleration. Under it you have two other types of accelerations for improving the image quality, I think you've got the wrong one ticked.

Try fooling around with the settings there and it'll go.
Actually it's been ages since I used PDVD, I have it but somehow always find it more enjoyable to watch after ripping my content :) 

m
0
l
October 16, 2010 12:48:20 PM

But, i've not got PowerDVD installed, and the corruption is only in WMC.

I wanted to refer to the screenshot in the other thread, rather than any settings he was using at the time.
m
0
l
Related resources
October 16, 2010 12:52:26 PM

I don't know about the settings he was using at that time either :) 
But this sort of a picture I get when I use PDVD.... with the HW acceleration enabled
Hope fully, I'll get home in the next few hours and check it out with the WMC and post a reply later.....
m
0
l
October 16, 2010 1:37:55 PM

Ah right, well thanks for that.
m
0
l
June 10, 2011 5:46:35 AM

I have experienced the exact problem you are describing to a tee, with a HD4870.

It seems that playing with the dynamic contrast setting in the CCC fixes the issue. (for me turning it off instantly fixes the problem)

Current problem I am having though, is that for some reason, it switches itself back on.

I notice it almost immediately during video playback, open the CCC and sometimes the checkbox is ticked again, sometimes its not, either way, i just toggle it on, hit apply, then toggle it back off and hit apply.

Usually fixes the issue for awhile. I am not certain, but I believe some program I use somewhere is whats toggling it like that, but have yet to figure out which one it is.. ( I use alot of different kinds of media players, and video editing programs)
m
0
l
June 10, 2011 5:20:08 PM

I have since moved on to an nVidia set-up, but I do recall that upping the contrast or dimming the brightness settings helped reduce the visibility of the lines.

Doing this though, led to the image being too dark for my liking.
m
0
l
June 10, 2011 6:40:08 PM

Cool, well you could adjust the settings, im sure, but the software based dynamic contrast setting fixes it witout having to adjust the brightness or contrast
m
0
l
!