Sign in with
Sign up | Sign in
Your question

Output to LCD TV problem

Last response: in Graphics & Displays
Share
October 12, 2010 11:42:59 AM

Hello!

I acquired a Geforce 6600GT with two DVI outputs with the purpose of having a display output on my monitor and my LCD TV. The monitor is connected via DVI cable directly to one of the outputs and the TV is connected from its RGB input via a VGA-cable+DVI adaptor to the output of the graphic card. While the PC boots, everything is fine and I have an image on both screens. When Windows XP boots, I have no signal on the TV anymore and the TV screen goes black. I suspect, that there is some driver setting, which can fix this problem. I've already set both screens on "Clone" in the NVIDIA Control panel, but to no avail.
What can I do?
Thank you very much for your help and kindness.

Regards
Chris

More about : output lcd problem

a b U Graphics card
October 12, 2010 12:07:00 PM

You will need to check in the second monitor in the NVCP if it identifies your TV and resolutions for it are set correctly.

Also I'd suggest try the S VGA adapter cable that came with the card and connect it to your RCA Video in in the TV to check for signals....

Check that and send us a feedback
October 12, 2010 7:05:46 PM

Hi!

When I check DualView, I can identify the Displays in the NVIDIA Control Panel. But, on my LCD, I get only a black screen with white text on top, saying "Analog Display". When I switch from DualView to Clone, the TV loses the signal and I get a "No signal" message. What should I try next?
I can connect my laptop with no problems to the TV, yet I can't seem to make the Desktop output to work with the TV...

Edit: I managed to get an output on the TV. I need to change the resolution of my monitor to 1024x768 and then set the "Clone" setting. Is there a possibility to keep my monitor at 1280x1024 and still use "Clone" with my TV? Because it is kind of annoying to always switch the resolutions before watching a movie...
Related resources
a b U Graphics card
October 13, 2010 8:02:05 AM

In the NVCP when you go to the display tab, they have "Change Resolutions" in it, select the resolutions for each monitor differently and save. It will identify the native resolution of the monitor and the TV by itself, so that should be your first option, it is always best to run the TV/Monitor at it native resolution for optimum quality.
a b U Graphics card
October 13, 2010 8:07:58 AM

Since you're using a DVI to RGB cable your TV is going to recognize it as an analog connection and not a digital signal , that's the downside of using such a connector. And I think such connections are going to have a limit on the resolution allowed.... but in anycase you really ought to try and forget the clone parts and first get the resolutions right.
Then you can extend the desktop to the TV play your movies on it while you can work simultaneously on your own monitor without interfering with the movie....
October 13, 2010 11:50:37 AM

Hi alyoshka!

Thanks alot for your help!
Here is an image of my settings:




With these settings, the TV displays a "No signal" message.
I will get myself a DVI to HDMI cable, so that I have a digital connection. Is there anything more I can do via RGB right now?
a b U Graphics card
October 13, 2010 12:05:42 PM

What concerns me is how old the card you are using is. There USED to be a problem with NVIDIA drivers where you could lose both moniters is some combination of settings were used, so its possible you have a driver problem.
a b U Graphics card
October 13, 2010 12:14:40 PM

One things for sure, from your screen shot, I haven't seen that sort of a NVCP in ages.
So what you need o do first is download the latest Nvidia drivers for your card from the site.

Secondly, as I suggested earlier, Just use that one single black cable that you got with the GPU, it's a SVGA connector and will hook onto your Yellow cable coming from the AV in of the TV.
Connect SVGA out of the card to the AV-in, connector it's called and RCA pin connector.
Then send me another screenshot of what it has detected your TV as....
!