Sign in with
Sign up | Sign in
Your question

Solid DRAM LED P8p67-m PRO

Last response: in Motherboards
Share
November 8, 2011 4:07:41 AM

Motherboard *Product Model : P8P67-M PRO *Product S/N : b4m0cs081714 Place of Purchase : pccasegear.com.au *Date of Purchase : 2011/6/9 [Motherboard Specification] *Motherboard Revision : b3 *Motherboard BIOS Revision : 3.0 [VGA Card Specification] *VGA Card Vendor : amd *VGA Card Model : vtx3d *VGA Card Chipset : 6950 *VGA Card Driver : latest catalyst [CPU Specification] *CPU Vendor : intel *CPU Type : 1155 *CPU Speed : i5 2500k [Memory Specification] *Memory Vendor : corsair ddr3 *Memory Model : cmx4gx3m2a1600c9 *Memory Capacity : 8Gb, 2x 4gb [HDD Specification] HDD Vendor : HDD Model : HDD Capacity : [Add-on Card Specificatio] Add-on Card Vendor : Add-on Card Type : Add-on Card Model : *Operating System : Windows 7 64bit [Problem Description] ok so heres the deal, about 3 months ago i put together a new pc, and when i went to load it for the first time it worked, so installed windows 7 OEM and went to reuse the pc the following day, and had the DRAM LED a solid red. So looking thru the manual and online forums i reinserted the RAM, reset the BIOS using the jumpers and took out the battery. Finally getting it to work pushing the MEMok button and getting into the BIOS. Since that day i have had no issues, so around 3 months, until last night. I was playing f1 2011 online and had been without issue for 2 hours prior when the PC froze! i went to reset the PC and after booting for 1 second or so, it shut down and reset, stalling. So i opened the case to find once again the DRAM light a solid red. So to my annoyance i had a quick look reseating the RAM but to no avail. This morning i have spent multiple hours reseating my 2 sticks of Corsair 1600MHz RAM, changing jumpers, clearing the BIOS, unseating all the hardware. There are no signs of cosmetic damage to anything. I have done the MEMOK test 100times changing the modules into different slots, 1 at a time, 2 at a time. I tried with no memory in the PC and that continued to beep so i know that is working. I tried the ASUS websites FAQ section about 1600MHz RAM by turning off the PC, unplugging and switching jumpers. Is there anything else i can do? I am at my wits end and dont know whether changing to 1333MHz RAM is going to help to fix the problem ( as 1600MHz has worked without problem for 3 months) or whether the motherboard has become faulty and is in need of replacement. I hope you can resolve my issue.
November 8, 2011 4:34:45 AM

Also on top of this I have returned the motherboard, received a replacement and i still have the same problem. I tried an extra stick of RAM all with the same results. I am in need of some help!!!
m
0
l
a b Ĉ ASUS
a c 101 V Motherboard
November 8, 2011 5:58:19 AM

Hi Spencer,


Increase VCCIO to 1.125V and set DRAM votlage to 1.50V manually. Ensure you are running the latest UEFI (BIOS).

-Raja
m
0
l
Related resources
November 8, 2011 6:40:26 AM

I would happily try that if my pc would get past booting, and post onto the monitor. All the fans spin, and it just goes into the mem test mode where it automatically reboots. Then when i press the memok button it goes through the motions to no avail. Any other ideas?
m
0
l
November 8, 2011 10:42:41 AM

I would recommend you move on to a different brand. I have a M4N75TD that is doing the exact same thing, and if you Google ASUS + Red MemOK LED you'll find this isn't an isolated issue. I'm skipping the RMA and just cutting my losses, and buying a new board today.
m
0
l
November 8, 2011 7:59:04 PM

Whats a board that is similar enough to this one as i was looking at 8x 8x pci express slots without the price tag, maybe gigabyte has something
m
0
l
!