Sign in with
Sign up | Sign in
Your question

Cant make my 3D work when gaming.

Last response: in Components
Share
March 5, 2011 2:37:03 AM

When I first got everything set up and played Battlefield Bad company 2 I played it in 3D then I turned 3D off and played all my other games.

Now that Im going to play a single player games Just Cause 2 I want to have 3D on so I enable it and when I have the game running I see two of everything and its in the colors of red/blue and put on my glasses and turn them on and its still the same. I see red/blue of everything and thats the way its been ever since I disabled /enabled 3D vision.

I need help on how to make 3D work again.

More about : make work gaming

March 5, 2011 2:54:35 AM

I just now switched it back to 120hz thanks but its still doing that same thing.
m
0
l
March 5, 2011 3:48:37 AM

Im using a 560ti and still no luck so far. Do I need to change some settings at all in the game?
m
0
l
Related resources
March 5, 2011 4:20:16 AM

Nvidia -Chipset
-Display
-PhysX

Clean all those? After that do I need to go to uninstall programs and remove anything in there?
m
0
l
March 5, 2011 4:39:11 AM

Lol I have the driver sweeper from there and I was telling you the items I can check off to clean.
m
0
l
March 5, 2011 4:59:46 AM

thanks a bunch
m
0
l
March 5, 2011 5:00:41 AM

Best answer selected by ichi.
m
0
l
!