Sign in with
Sign up | Sign in
Your question

Disable Dual View

Last response: in Graphics & Displays
Share
October 12, 2010 8:43:37 PM

Hello,
For whatever reason, my HP laptop decided to drive me crazy today and enabled the dual view thing so that now my laptop automatically has the LCD i connect to it as my primary. i had been doing just fine with the laptop and extra display settings through Display Properties and extending my desktop that way. Now, however, it will not let me go back to that previous setup. In display properties the monitors show up like this:
1. (Multiple Monitors) on ATI Mobility Radeon HD 4330. It used used to just show me the default monitor and whatever extra monitor i had hooked up. How do I disable this??

More about : disable dual view

a b U Graphics card
a b C Monitor
October 14, 2010 12:40:19 PM

You'll need to disable it in the Device Manager.
Which ever one you don't want just right click on it and disable it from there
m
0
l
!