Sign in with
Sign up | Sign in
Your question

Can't get an IP adress

Last response: in Networking
Share
Anonymous
June 3, 2010 8:32:05 PM

Hey everybody!

Ok, so here's my story.
I've been connected on my pc via cable for a while to my Buffalo WHR-PH-G54. Everything worked fine for like 6 months. A couple of days ago, my internet just stopped working on the pc. It was doing fine on my macbook pro. I thought at first it was my network card that just broke. I had a Netgear MA111v2 network adapter somewhere in my apartment and I tried plugging it. It worked great for a day, until I powered off my pc. The next day, nothing. It's connecting to the network but I just can't go on the Internet. I always had trouble with that Netgear thing so I just went out to buy a Dlink DWA-160. I installed it, plugged it and it seemed to work just great but disappointment was at the corner . It's connecting to the network but it can't get an IP Adress...

I tried resetting the router, nothing. Unplug it, nothing. Just the same ***. The IP Adress just stays at 0.0.0.0.
I know the router is working fine. I'm writing from my macbook just now and my cellphone is connected to the network.

Is there anything I can do? It seems like a hardware problem to me...

Thank u and sorry for my possible bad english.

Alex

More about : adress

Anonymous
June 4, 2010 8:28:49 AM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.


Also I thought you said you were connected by ethernet. The Netgear MA111v2 is an ancient wireless b adapter -- don't try using that with wireless g routers (or at least make sure mixed mode is selected in the router -- and even then a connection is not guaranteed) .

If you are , in fact, using wireless always turn off wireless security temporarily while setting up.
m
0
l
June 4, 2010 12:02:59 PM

Log onto your router's web interface and check the DHCP settings. Also check the IP address of the lan side interface, you could try manually configuring your computer IP to an address on that network. Any other devices able to get an IP from it?
m
0
l
!