Sign in with
Sign up | Sign in
Your question

M4a88t-m NO POST and shutsdown after few seconds.Pls. help...

Last response: in Motherboards
Share
November 10, 2011 1:26:09 AM

...i am new in this forum, i have a PC which i purchase 1 year ago, but just last week when i turn it on, it shuts down after 3-5 seconds, NO POST, the DRAM led blinks then shutdown, i already search the problem from the internet but no luck, i tried swapping PSU, Memory Card and even remove the motherboard from the case.....

there are times that when i turn on the computer it turns on until 1-2 minutes but still shuts down, and if this happens, if i turn it on again, it will again shuts down 2-3 seconds. PLEASE HELP me...i am totally lost with this problem...=(

here are my specs

Asus M4A88T-M
Kingston KVR1333D3N9/2G - 2 pcs.
AMD Phenom II X4 925 2.8 ghz
Thermaltake Litepower 700W
NVIDIA GTS250 LP 1gb 256bit (Sparkle)

....tnx in advance....
November 10, 2011 11:15:52 PM

thnx for the reply Ubrales....i will try those suggested solutions....i will just post if i will succeed or not.....thank you again.....nice to be in this forum...=)
m
0
l
Related resources
a b Ĉ ASUS
a c 95 V Motherboard
November 11, 2011 10:30:05 AM

peterjake said:
thnx for the reply Ubrales....i will try those suggested solutions....i will just post if i will succeed or not.....thank you again.....nice to be in this forum...=)

You are welcome here!

There is always someone here who is glad to be of assistance to you. And please feel free to contribute your ideas and suggestions to other members.
m
0
l
November 29, 2011 4:59:45 AM

.sorry for the late update about my problem..i've already tried all the suggested solutions...but still no luck, i am planning to buy a new board because i think it is the cause of the problem...but still i'm unsure if it is really the problem...but i already tried swapping all the parts of my PC to a good one except the processor because i have no available socket am3 board to try.....

...is it a right decision to buy a new board...?.. or there is still another solution to my problem....or is there a possibility that the processor is one that is faulty? .....any suggestions.....tnx..
m
0
l
a b Ĉ ASUS
a c 95 V Motherboard
November 29, 2011 12:45:19 PM

Processors are the very last component to fail (exceptions - severe overclocking, and over voltage).

Try the trouble shooting guide I posted earlier.

If the power supply is good, then check the RAM one module at a time. After that consider replacing the motherboard.
m
0
l
December 1, 2011 1:09:05 AM

i did all that already.....the only parts that i've never tried to swap is the motherboard and processor because i have no extra parts to try.....maybe i will just buy a new mobo..and i will just post the result.....tnx again for the suggestions Ubrales....
m
0
l
December 13, 2011 6:59:04 PM

peterjake said:
i did all that already.....the only parts that i've never tried to swap is the motherboard and processor because i have no extra parts to try.....maybe i will just buy a new mobo..and i will just post the result.....tnx again for the suggestions Ubrales....


I have the same exact MB (M4A88TD-M) with the same exact symptoms. Since the board is under warranty for three years, I called ASUS for support. First they said the CPU or PS are bad which I replaced with another ones and still the same problem. Then I sent it for repair, since ASUS doesn't make this model anymore (I wonder why).
They repaired the MB and sent it back to me, I still have the same issue. They admitted there was an issue with the BIOS and they reset the BIOS. I used to be a big fan of ASUS products but not anymore. Their service lacked professionalism and their techs were very rude. Dump ASUS and buy a Gigabyte products.
m
0
l
!