Sign in with
Sign up | Sign in
Your question

Asus P8Z68 Deluxe POST Issue

Last response: in Motherboards
Share
November 10, 2011 12:56:46 PM

Hello guys,

recently I brought a new ASUS motherboard: P8Z68 Deluxe
Since the first utilization day, I had some issue during the boot. Every time that I unplug the desktop from the electrical power, on the next restart appear these error:

Sometime this messages:
Please enter setup to recover bios setting
Press F1 to run setup
Q-Code LED: A2 (IDE Detect)

Or this (all these in the same time):
New CPU installed! Please enter setup to configure your system
Chassis intrude! Please check your system
Fatal error… system halted.
Q-Code LED: 78 (ACPI module inizialization)

I tried also with TPU and EPU switch enable or disable but the error is the same.

In the first case, I have to enter in the BIOS and I must recover a saved configuration and then restart it.
In the second case, I have to push the reset button and the computer start regularly.
After the regular boot, in 25 second I’m in windows 7 and I can work or play the game without any issue!

The configuration of the PC is the follow:
MB ASUS P8Z68 Deluxe with the 0902 BIOS (I think that is the latest available version)
CPU INTEL Core i5-2500K(3.3G,L3:6M,iGPU,4C,rev.D2)
RAM CORSAIR CMZ8GX3M2A1600C9(XMP) 8GB ( 2x 4GB )
Power Supply CORSAIR Professional Series™ Gold AX750 — 80 PLUS® Gold Certified Fully-Modular Power Supply SKU# CMPSU-750AX
SSD CORSAIR Force Series™ GT 120GB SATA 3 6Gb/s Solid-State Hard Drive
2xHD Western Digital VelociRaptor 300GB 3.5" 10.000rpm 16MB SATA2 WD3000HLFS
VGA Zotac GeForce GTX 580 Core 772MHz Memory GDDR5 4008Mhz 1536MB miniHDMI 2xDVI

As you know, is a little bit strange that every time that you unplug your pc from the electrical power, to do these operations. And consider that I unplug the PC every time that I shutdown it.

Do you have any suggestion?
December 21, 2011 4:51:12 PM

Hi kappaduei,
under the same circumstances i noticed the same strange behavior off my ASUS P8Z68 Deluxe.
Did you solve your problem ?
a b Ĉ ASUS
a c 77 V Motherboard
December 22, 2011 12:34:52 PM

You should have tried to replace the CMOS battery. Reset the BIOS after that.
Disable all options that you don't require in the BIOS on the next Boot. and then boot into windows normally.

A weak or dead CMOS battery does that to a system. It doesn't recollect what the saved options were in the BIOS after a shutdown and power disconnection.
December 22, 2011 5:53:43 PM

It's a new mobo... :( 
Anyway, i'll try it.
Thx for your reply.
!