Sign in with
Sign up | Sign in
Your question
Closed

ATI Radeon 4850HD PCIe getting "frequency out of range" message

Last response: in Graphics & Displays
Share
October 14, 2010 5:08:46 PM

Hi im getting the classic "frequency out of range message when i do something as simple as selecting "preview" on my standard microsoft vista screensavers i have had this cpu for 2 years and then out no where i have started getting this error for just about ever thing i do, it will run desktop but hardly anything more than that, all my settings are turned completely down and my drivers and fully updated, i even tried rolling them back and yet i am still getting this problem, any advice?
October 14, 2010 5:17:04 PM

monitor driver is installed and up to date it says
Score
0
October 14, 2010 5:21:18 PM

"Frequency out of range" refers to horizontal or vertical refresh frequency of the monitor. Your settings for screen properties are incorrect, and you have not included any of the information someone would need to help you. :pfff: 

What OS are you running? What monitor are you using? What have you changed recently? Have you tried System Restore to roll back to a point before the error?
Score
0
October 14, 2010 5:44:33 PM

Dark nite my os is microsoft vista 64 bit , my monitor is a 17 inch Gateway Lp1925 product # hd1900 i have changed nothing, and i did do a system restore after i got the error
Score
0

Best solution

October 16, 2010 10:56:59 AM

Start the computer in safe mode, go to the display properties, reduce display resolution to minimum. Apply and reboot into normal mode.
Then check to see if you Display adapter and Monitor are identified correctly, go to the advanced tab in the display properties go to list all modes for the adapter and choose the on that is the native for your Monitor.
Then go to the Monitor tab in the same window and if the monitor is identified correctly, make sure the "Hide modes that this monitor cannot display" box is checked and on. choose the least of the displayed frequencies.... if there is just one choose that one.
Apply and reboot
:) 

I hope you haven't changed anything in the Catalyst center, if so, first get it all back to default and then do the changes in the windows display setting....
Share
October 27, 2010 6:36:13 AM

ok i tried that and its still doing it, i think that i may just need a new card or something
Score
0
November 3, 2010 6:02:03 PM

Best answer selected by macrinus.
Score
0
November 3, 2010 8:00:57 PM

This topic has been closed by Mousemonkey
Score
0
!