Solved

Asus p5q deluxe - no boot!

Hey guys,
I have a 3 year old rig with the following specs-

asus p5q deluxe mobo
intel q9450
corsair dominators 2x2gb (cm2x2048-8500c5d)
1gb ATI 4870
corsair 750w PSU
3 hdd's

All these years its been working fine, until now when it powers up but does not boot!
The power and reset button (onboard) are illuminated though. I have also tried isolate (if at all) any problematic components, but no luck there. As a matter of fact, when i remove both the RAM modules the mobo fails to make the beep sound. I have tried to clear cmos through CLRTC jumper config and replaced the CMOS battery but the problem still persists. I have also noticed that the HDD led does not flicker any more.

Any ideas of how to solve this problem?
4 answers Last reply Best Answer
More about asus deluxe boot
  1. at least I am not the only one having this problem, it is doing my head in as I have to keep sorting the damn pc out each time. Any ideas anybody
  2. Best answer
    Is a speaker connected to the motherboard's front panel connector?
  3. hey guys the problem is sorted.. the beeper had konked and hence wasnt notifying me about the faulty RAM modules (and not mobo); which thankfully was on lifetime warranty (thank you CORSAIR).
  4. Best answer selected by JarchD.
Ask a new question

Read More

Motherboards Asus