Sign in with
Sign up | Sign in
Your question
Closed

Asus Monitor HDMI Problem

Last response: in Graphics & Displays
Share
October 14, 2010 9:20:09 PM

Hi guys.

I got this Asus MT276HE LCD monitor back in March and I was in a rush to install it so I just did it with VGA. I'm not very familiar with HDMI.

Anyway I tried to hook up the HDMI. I plugged the HDMI cord into my Sapphire HD 5770 1GB Video Card and click the button on top of the monitor that switches from VGA to other video modes until I got to HDMI.

The picture came up but it was at a smaller resolution.

There's a black border about an inch and a half thick going around the entire screen. Something that isn't there with VGA.

Is this something I have to change on my ATI Catalyst?

Anything you guys can do to help I appreciate. TYIA.
October 14, 2010 9:33:57 PM

Fixed the problem.

Using WINDOWS XP 32 Bit.

1. Turn off PC
2. Unplugged VGA and plugged in HDMI cable to monitor and video card.
3. Reboot and open Catalyst Control Center
4. A new section is added to the menu tree on the left, called DTV (DVI) 5. Click on it.
5. Goto Scalling Options and slide the bar all the way to the right(Overscan)
6. You're done...as far as I know :p 

Worked for me and I hope it worked for you.
Score
0
a b Ĉ ASUS
a b C Monitor
October 15, 2010 7:41:55 AM

Glad to hear that but you ought to close the thread if the problem is solved..... :p 
Score
0
Related resources
a b Ĉ ASUS
October 15, 2010 2:28:03 PM

Yeah, in CCC, you need to set overscan to fill the entire screen with HDMI.
Score
0
a b Ĉ ASUS
a b C Monitor
October 15, 2010 2:30:49 PM

This topic has been closed by Mousemonkey
Score
0
!