Sign in with
Sign up | Sign in
Your question

Please help me with this upgrade from HELL...

Last response: in Motherboards
Share
November 11, 2011 4:32:07 AM

Please help me with this issue. I can't get my hd, floppy, or cd-rom to boot after upgrading my CPU.

My original build was
cpu - AMD Athlon x2 6000+
mobo - Ga-m57sli-s4
gpu - GeForce 9800GTX+
RAM - Kingston 4gb HyperX
tv tuner - Hauppauge 1850
sound - Audigy 4 (sb610)
psu - Cooler Master RP-550-PCAR
os - Windows MCE 2005

I ended up buying a phenom x4 955 (95w) which my board supports as long as the BIOS is upgraded to version FHL (which I did). Tonight I attempted to change out the 6000+ and ended up ripping the CPU out of the socket because who ever built it used super glue or something instead of thermal paste or I have no idea what I'm doing - probably both. :pfff: 

Anyway, I thought my board was shot, but I put the new chip (955) in and booted it. Got a long beep over and over again. So I removed my CMOS battery (didn't have jumper), replaced it, and then the 955 POST'ed fine.

My problem happens when it's going to read the hd after going through CMOS/BIOS settings. It just freezes at "Verifying DMI Data pool........." and won't let me do anything.

I've tried reflashing the BIOS but I get a disk error when the PC tries to read the floppy drive. I've even said screw it and was just going to install Win 7 but I can't get the PC to go to ANY boot drive. If I press F12 to go to boot order, it won't let me change it there either and freezes and I have to reset the machine.

CMOS/BIOS is able to "see" the drives while I'm in BIOS but as soon as I leave, it's like they are dead. I've tried resetting everything I can think of. I've even stumbled upon a way to "disable" the DMI pool data in the BIOS flash utility, but it didn't change anything.

I'm running out of ideas and it's not an option to buy a new motherboard. The CPU cost me $135 and I still need to upgrade my GPU.

Anyone has any ideas? I'm really stumped and would appreciate any suggestions. Thanks.

More about : upgrade hell

a c 435 V Motherboard
November 11, 2011 11:58:29 AM

Disconnect everything but your main hardrive and one stick of ram in dimm slot one. If windows loads, you can plug in the connectors to the optical drive while windows is running. Also, when you reset the bios, your ide selection may have changed from achi to "native ide" if you were running in achi mode. You always have to change the ide setting back to achi whenever you reset the bios.
m
0
l
a b V Motherboard
November 11, 2011 12:35:29 PM

For future reference, thermal paste along with the smooth surfaces can get extremely sticky. If you can't gently pull of the heatsink, you should gently twist it until the it breaks free.

Anyways, sounds like a hardware identification issue. Windows can't identify the hardware attached so it will sit there trying to figure out what it needs to load.

As suggested the Sata mode may be set to the wrong thing (IDE vs AHCI). I would try that first before unplugging things. Then I'd do as suggested to see if windows will boot (again check both IDE and AHCI)

I've had this problem with my floppy drive, USB card reader, DVD drive, and a few other devices that have failed.
m
0
l
Related resources
a b V Motherboard
November 11, 2011 12:48:15 PM

in your violent cpu removal procedure you may have bumped loose the ram. Often times a ram error will cause the computer to crash while trying to load. Try the MS memtest cd. Or just take the ram out and and blow out the slots and put it back together.
m
0
l
a c 156 V Motherboard
November 11, 2011 6:08:02 PM

For future reference :) ,before you remove a CPU heatsink, turn on the computer for a few minutes to let the heat from the CPU soften the thermal compound, then twist gently to remove.
m
0
l
November 11, 2011 7:25:29 PM

Thanks for the replies.

I followed the suggestion of pulling out all the RAM except one stick and sure enough, it got past the DMI part.

"Verifying DMI Pool Data........ Update Success"

Can't believe it was so easy. :na:  Thanks. :bounce: 

Right after that was resolved I had some boot errors but I disabled an IDE setting in BIOS and it booted just fine after that.

So, thanks for all the help. I was sweating there for a second.
m
0
l
!