Sign in with
Sign up | Sign in
Your question

System boots with no RAM, but no bios, fails after 3 sec with no ram

Last response: in Systems
Share
December 10, 2010 7:59:12 PM

I am trying to restore an older system running XP to life and I find the following:
  • When I start it with no memory installed, the sytem starts up and runs, but I see no bios prompt/screen, hear no beep, etc. I have 2 video cards (internal and external) and it doesn't matter either way.
  • When I put in a stick of memory (in either slot), it powers up, but shuts down after 3 sec. Again, no bios prompt/screen or beep. I have tried 3 sticks of memory (the 2 that were in there when I last used it a few weeks ago) and one I bought to test. I have tried putting them in both slots. Same result.
  • I tried swapping out the power supply. Same results.
  • Over the last few months, I noticed that the time was generally reset when I turned on the machine. I realize now that was probably due to a bad CMOS battery. I changed it out as well with no effect.

    I am thinking it is the motherboard or CPU at this point, but don't know how to find out for sure? If motherboard, I'll probably replace it, but a processor wouldn't be worth it. I also think I may have problems with CMOS/BIOS, but this is an area where I am not strong at all.

    Can someone please help me with the next steps? I do have a multimeter, but am not sure what to test or if that would even tell me anything...

    Thanks for any help in advance...
    a c 84 B Homebuilt system
    December 10, 2010 8:08:19 PM

    You can't boot without any RAM period. You don't get to BIOS, you don't get anything.

    You need to run through the standard troubleshooting thread. There should be a link in my signature or in the stickies at the top of the forum. There really isn't any way to help diagnose a "no boot" problem other than those steps. Come back with any changes and more information once you've done everything in that thread.
    m
    0
    l
    December 10, 2010 8:25:59 PM

    Quote:
    You can't boot without any RAM period. You don't get to BIOS, you don't get anything.


    I realize that. I only included it as a troubleshooting point. Does this indicate (or fully confirm) that there is a problem with RAM or could it be something else? It would seem to point that way to me, but 3 sticks of RAM is a big coincidence.

    Quote:
    You need to run through the standard troubleshooting thread.


    Do you mean http://www.tomshardware.com/forum/261145-31-perform-ste... If so, I have gone through nearly all of it that applies to a system that has been running for several years. For instance, standoffs under the motherboard don't apply because the motherboard has been in the same place for years with no problems. The video card could fail, but I have 2 of them that were working a few weeks ago, and neither is powered directly. That eliminates 3-5. All of the CPU questions don't apply since it's been in place for years either. All of the memory questions are addressed in my original statement above with swapping the memory modules all over the place (I think). If it helps, I guess I could post a response for all 22 questions. Is that what is needed to get to the next step?

    I guess my biggest question is what would cause it to shut down after a few sec when the memory is in place, but run indefinitely with nothing is there?
    m
    0
    l
    Related resources
    a c 84 B Homebuilt system
    December 10, 2010 8:45:48 PM

    Booting it without RAM doesn't do anything for troubleshooting. It not working when it shouldn't doesn't help eliminate anything.

    That's the thread. Once you've done everything, there's really only one way to know what's the problem. You'll need to start swapping parts. If you have an extra motherboard or CPU that's compatible, try swapping them into the build. If you don't, there isn't really any way to know what parts aren't working. In that case, I'd start a new build...

    m
    0
    l
    December 11, 2010 2:46:12 PM

    I did finally find the cause and I'm posting it in case anyone has the same problem. It ended up being the secondary video card (not the integrated one). I pulled everything out of the system except for the main hard drive and found it was able to boot, then started adding components back. Eventually, I isolated it on this component. Without it, the system would start.

    However, when I did put it into the system (to verify that it was the cause), the system wouldn't start. So, I pulled it out and then it wouldn't start due to the following error:
    Quote:
    Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM

    I tried following the directions on http://support.microsoft.com/kb/307545, but found that nothing worked. I couldn't even change drives via a cd command. Luckily, I had Acronis on the system and used the Acronis startup manager to restore the System32\Config folder. Just another example of how a backup system works, especially one that allows you to boot to into it when the system fails. So far, so good...

    I think I'm OK, but any idea why the folder would have gotten corrupt?
    m
    0
    l
    !