Sign in with
Sign up | Sign in
Your question

Cpu fan starts, no video

Last response: in Systems
Share
December 10, 2010 8:19:08 PM

Hello, I'm helping my friend set up his new computer from parts we ordered off of New Egg. We just finished plugging everything in, but now when we start it we get the Case LED on, and the CPU fan starts, but there is no video. At first there was an issue where the disk drive was making odd noises and wouldn't open, but as soon as we disconnected it from the motherboard that issue stopped. However there is still no video so we can't move on to setting up the operating system. Any help you can offer would be greatly appreciated. The parts are as follows

Mother Board
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Memory
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CPU
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Hard Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Disk Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

More about : cpu fan starts video

a b B Homebuilt system
December 10, 2010 10:28:45 PM

This is going to sound stupid, but did you need to plug in a pcie power line into the VC? Are you 100% positive that you set up the front panel connectors to the MB correctly?
Does the monitor come out of sleep mode and say anything at all?
We would need some more detailed info on symptoms to help.
Answer;
Does the monitor come out of sleep
Does it say anything?
Are there any MB beeps?
Does VC fan spin?
m
0
l
a c 122 B Homebuilt system
a c 172 à CPUs
December 11, 2010 3:27:15 PM

Work through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If not, continue.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence or long single beeps indicate a problem with the memory.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
m
0
l
Related resources
a b B Homebuilt system
a b à CPUs
December 11, 2010 6:22:37 PM

When you plugged the cable from monitor to computer into the back of the computer, where? Did you plug it into your video card, or into the output connector from the video system built into the mobo? Normally a new mobo has its BIOS set by default to use the on-board system if there is one (yours has), so you MUST connect your video cable to this source. Often the simplest, if you have a choice, is the VGA output and input to same on your monitor - that is the easy default system. AFTER you have the system running with video you can go into BIOS and change to the output you plan to use permanently.
m
0
l
December 27, 2011 12:59:59 AM

Ok the back plat that came with the Cooler Master Hyper 212 plus is touching the back of the case could this be causing the problem, please let me know

Dale
m
0
l
!