CPU power+bios+SSD+bad sound

Hi,

Have a problem with the sound.
I use an intern sound card > Audigy 2 ZS.

When I play music I hear "ticks" in the speakers.
These are the same ticks compared with the led-flashing coming form my SSD.
So there is something going there :)

It could be in the bios,
the SpeedStep and energy-saving options of the CPU has to be disabled....
For one reason or another the SSD gets now his full power.

Can anybody confirm this?
Thx.
Theo.
7 answers Last reply
More about power bios sound
  1. theokus said:

    These are the same ticks compared with the led-flashing coming form my SSD.
    So there is something going there :)


    How close are the SSD and soundcard? maybe some EM interference from the SSD............
  2. In the same case he Jay :sarcastic:
    About 30 cm form each other.

    The led from de SSD is flashing about every second....

    But you could be right too.
    I ma told to buy a extern soundcard.
  3. Correct. > the soundcard is.

    What do I suppose to see? And to do?
    I know to find them ;)
  4. No conflict I guess:
    I use Windows 7, 64 bit Ultimate.
    IRQ16 > controller for the SSD

  5. Quote:
    not conflicts sharing. What IRQ is your soundcard using?
    Easiest way to try and change it is to move you card to a different pci slot.


    See the red frame :)
    IRQ 17
  6. Quote:

    Easiest way to try and change it is to move you card to a different pci slot.


    I know.... but it' s not possible because of the graphics card... = a wide one en covers one pci slot.

    MB = Asus PT6 DeLuxe V2
  7. Disable them in the device manager?

    You have to know this first... I have the same problem with the same speakers
    using the onboard audio.

    Using a cheap set of speakers like the T20 of Creative are causing no problems.

    Those studio monitors from Quad (high quality) are more sensitive.

    I think that removing de sound card out of the case could help he.
    Replace the sound with an external music module and connect with USB.

    But I understand, it' s not a solution to the inside problem ;)


    I just learned that to disable the Speedstep is not an option here...
    Not good for the CPU > gets to hot etc.
Ask a new question

Read More

Sound Cards Components