Sign in with
Sign up | Sign in
Your question

New crosshair IV and System - no post?!?

Last response: in Systems
Share
December 12, 2010 4:40:44 PM

Hi im new here so sorry if this post is in the wrong place. I recently built a new system powerful enough to handle video editing. I had it up and running yesterday. But it started to freeze every 15min or so. The only thing i had added was my wifi card, so i opened the case to remove it. Once i removed it, it wouldn't boot and i don't get any post beeps or a signal to the monitors.

System:

MB - Crosshair IV Formula AMD
Mem: DDR3 1333MHz 4 GB X2
CPU: Phenom II X4 3.2GHZ AM3
Video: Radeon HD 5870 1GB DDR
CPU Cooling: Corsair Hydro Series H70

I've tried adding the card again, but still no sucess. From what i can tell everything on the board is getting power, the fans are running, the cpu and ram lights on the board light up, the video card fan is running and the SSD C: disk lights up.

I moved the memory to the two empty slots, incase it was a memory slot issue (this happened on my last machine) and now i'm getting a "Bad BIOS chksum" error message. I've reset the C MOS via the switch at the back, but still no luck. Any suggestions?

More about : crosshair system post

December 14, 2010 6:00:07 PM

Read this and report your findings after completing all the steps. This will most likely help you get to the bottom of your problem. My first thought is that if all you did was remove a wifi card when it stopped working, static electricity might play a part but again this topic will help you figure out which part (if any) is defective.

http://www.tomshardware.com/forum/261145-31-perform-ste...
!