Sign in with
Sign up | Sign in
Your question

No Input Supported During Gameplay ??

Last response: in Graphics & Displays
Share
October 16, 2010 3:40:07 PM

Hey guys , i just received back my Sapphire 4850 Vapor x from warranty and i tried playing Split Second .. i set the resolution at 1680 x 1050 (maximum available is 1920 ) and everything else to very high .. after awhile my screen goes blank and a box with the message " no input sopported pops up" and slowly make its way to the bottom right of my monitor .. while this is happening the background sound can be heard then suddenly my computer freezes and needs to be restarted..can someone tell me wats the problem here ?? it happened before i sent the card for warranty too..also happens on crysis..

Sepcs :

AMD Phenom 2 x4 955
M4a785TD V Evo
Kingston 2gb x2 ddr3
Samsung 320GB
ATi Sapphire 4850 vaporx
Tagan 600W
October 16, 2010 3:46:36 PM

Run memtest86 and prime 95 to check for errors, make sure the memory is set to the proper timings/voltages in the bios
m
0
l
October 16, 2010 5:05:27 PM

how do i use that to check for errors ? sorri im quite a noob cause i dont use much programs >.< .. is ther any possibility it gotta do wit my desktop resolution being at 1920 x 1080 and the game's at 1680 x 1050 ? just guessing :D  thanks for ur reply
m
0
l
Related resources
October 16, 2010 5:25:35 PM

resolution isn't a problem, you could run a game at 640x480 on a 2560x1600 monitor if you want, without any problem other than it will look horrible.

did you have a different card installed before you put in the 4850? sorry if i'm being too obvious but did you unninstall the previous driver then install the ones for the 4850?

if you did already then download and install this program: http://www.cpuid.com/softwares/hwmonitor.html, and make sure temperatures aren't too high, just run it then run a game for a little while (keep hwmonitor running) then exit the game and look at the max cpu and gpu temps and post them here
m
0
l
October 17, 2010 3:18:06 AM

okay ill test em now .. no .. my computer has always been running on this 4850 vapor x .. just that i had many problems before this such as this nonsense .. thinking that id get it back perfectly , it still surprises me with the same error .. anway ill test it and post it up :D 
m
0
l
October 17, 2010 3:33:28 AM

Hey , i tried prototype with 1920 x 1080 res and everything set on medium .. played about 8 minutes or so and checked the temps .. for my quad(celcius) , min 39 , max 58 , value at 56 .. for my GPU value at 50 , min at 38 max at 53 .
m
0
l
October 17, 2010 3:57:15 AM

Did you disable the onboard graphics from the bios?

does it also have the problem using only the onboard graphics?

if it doesn't then it must be the card that's bad, i'd say return it if you can.
m
0
l
October 17, 2010 4:55:22 AM

disabling the onboard graphics .. never tried that .. how do u do it btw >.< .. i dont think ive tried with the onboard cuz its only a 4200 so it lags pretty badd .. how do i disable it from the bios ?
m
0
l
October 17, 2010 5:11:28 AM

ok anyway i tried setting the bios internal graphics sequence to PCI-GX0 or somethin something.. still the same .. when i start split second .. right after i choose the Event my whole monitor went crazy and showed these reddish white vertical lines (tons of em that filled the monitor) same as last time with the background music playing .. and after awhile my monitor blackens out with "no input signal" and it just blackens and the sound hangs(keeps repeating itself 9999999x faster) .. This doesnt happen when i play games like heroes of newerth or modern warfare all on max..
m
0
l
October 17, 2010 2:18:37 PM

so it only happens when playing split second?
m
0
l
October 19, 2010 4:16:20 AM

sorry for the late reply , i updated every driver and ran Split second again .. the game ran pretty fine .. but then now .. i encountered the same problem in Crysis .. in the "Recovery" mission .. i played the game fine last time but now it even crashes here.. the screen goes crazy and pops up these reddish lines again .. and hangs :S
m
0
l
October 19, 2010 4:59:33 PM

Hmm...sounds like bad RAM, or possibly bad VRAM on the GPU...

You can run Memtest to test memory, but I'm not sure of any way to test a GPU's VRAM...
m
0
l
October 20, 2010 3:40:41 AM

oo .. wats vram ? .. totally lost now haha.. well guess what.. i ran BATTLEFIELD 2 today and it also crashed on me .. wtf man..same thing .. lines on screen..then it goes all kinda.. like peach colour..zzzzzz
m
0
l
October 20, 2010 11:53:48 AM

VRAM is the memory on the GPU; its possible that RAM is curropted, so when used (IE: When gaming) you'll end up crashing somewhere deep in the display drivers, crashing teh game and possibly the system.

For now, run memtest86 and see if main memory is working correctly.
m
0
l
October 21, 2010 6:25:17 AM

okay i shall try it then ill repost here :D  thanks !!
m
0
l
!