Sign in with
Sign up | Sign in
Your question
Closed

Can't get HDMI to work on 24inch 1080p monitor

Last response: in Graphics & Displays
Share
October 16, 2010 6:44:10 PM

Alright check it out, I recently picked up a 24 inch view sonic monitor .. http://www.viewsonic.com/products/desktop-monitors/lcd/...

For whatever reason, Neither HDMI cables nor DVI cables seem to work, the only thing I CAN get to work is a traditional VGA cable, which we all know sucks now a' days.

I know my system can handle it,
i7 930, 4 gigs, HD 5770.

Plugging the HDMI into both the 5770 and the back of the monitor just yields nothing but "no signal" I've tried a lot of things, Catalyst is a pain in the arse and I can't really find anything.
Is this possibly an issue with the monitor? Because I have done a lot of working around and I do now see 1920 by 1080 as an option, but when I select it, it then just says " out of range "

I can get this monitor to work at maximum 1600 by 1200
I tried looking in the bios to maybe turn the DVI/HDMI ports on? but I couldn't find anything.
I have an asus p6t motherboard.
Any help or suggestions would be great, because I can think of nothing besides possibly the monitor being screwed up or maybe the graphics card.
a b C Monitor
October 16, 2010 9:33:58 PM

Make sure you tell the monitor which connection type you are using through it's on screen menu and built in buttons. :)  It's just like a TV with it's "Video" input selection. Modern monitors now having multiple input types, also require you to select the input type so they know where to look for the signal.
Score
0
October 16, 2010 11:12:24 PM

you can find monitor options in ati catalyst :
open it then click on graphics then click on Desktop and displays then right click on the triangle below beside number 1
(not the big screen click right on the small screen below) and click on configure so you have some options here try to change pixel format and the others it may help you
if the screen doesn't suit the resolution try to change :
be sure that
a. enable GPU scaling is disabled
b. enable ITC processing is disabled
c. in Pixlel Format click on RGB 4.4.4 pixel format PC standard (full RGB)
note : some options not be seen with vga or dvi , just when you connect HDMI
try to change ....
Score
0
Related resources
October 20, 2010 8:25:10 AM

Well, I've tried that switching to HDMI on the monitor, but it doesn't work. It just goes black and then reverts back to "D sub"
I've tried enabling 1080p through catalyst but I also get a 'out of range'
even when I play games on that settings i still get 'out of range'

How do I enable GPU scaling on the newest catalyst?
Score
0
July 13, 2011 11:37:30 PM

Did this guy ever get helped? I am having the same problem.
Score
0
November 29, 2011 1:29:05 PM

Try this guys:
Shut your PC down.
Connect your PC to your monitor/TV through either a DVI cable or HDMI cable.
Set your monitor/TV to the relevant input via OSD.
Turn on your PC.
You should now see your bios splash screen, indicating that it worked.

You will only be able to see your desktop if you are running Windows on your computer. Linux/OSX may require more steps.
Score
0
!