Sign in with
Sign up | Sign in
Your question

Word 2007 saves with wrong icon

Last response: in Windows 7
Share
November 19, 2011 5:19:17 AM

I have just installed office 2007 and my icons are missing (I get DOCX on them). I have tried telling them to open with Word but when I double click to open them i just get lads of written code but when i go into word and then say open... they open ok. It is driving me mad please help
a b $ Windows 7
November 19, 2011 5:33:59 AM

what program is it openinv with when you double click it? you have the file extention associated with the wrong program
m
0
l
Related resources
a b $ Windows 7
November 19, 2011 1:24:14 PM

Open up word, click the orb, word options, save, change to document format to word 97-2003, to default all saved documents to old doc format.

This can also be done for excel to save in old xls rather that xlsx and to change default language and spell checker.
m
0
l
November 26, 2011 6:20:11 AM

Hi. I have tried changing the options but it does not work. It is more complicated than that. I think I have found a solution on another forum but it means changing the registry which scares me a bit. Thanks for all replies
m
0
l
!