Sign in with
Sign up | Sign in
Your question

Ram problem(not sure if its ram related tho)

Last response: in Memory
Share
November 14, 2011 10:58:41 AM

hello everyone
first of all i am not sure if i am in the right section of the forum to post this...if not i am sorry.
well about my problem...i ve bought new graphics card (geforce gt430) , a new psu which is 580 watt and a new ram(ddr2 800mhz which is same with old one) yesterday i installed em all.and then i turned on my pc. the thing is windows cant detect my grsphics card(pc was using onboard gpu i guess).there is this yellow exclamation mark on pci standard pci to pci bridge in device manager menu.i tried uninstalling pci to pci bridges and rebooting my pc.it didnt help.i also tried updating every single driver again nothing changed.After wasting couple of hours like that i decided to try it without my new ram.And this stupid idea worked somehow.Windows detected my new graphics card and i updated its driver.And then i thought since the problem is gone i should install my ram too.and when i did that pc used on board gpu again...windows cant detect video card again.Now i have no idea what is causing this problem.i am a little bit ignorant when it comes to pc hardware.i can use all the help i can get.
Thanks for your assistance in advance.
Astinwald.
a b } Memory
a b U Graphics card
November 14, 2011 11:12:51 AM

It helps if you post your complete hardware configuration.
November 14, 2011 1:52:02 PM

Gigabyte motherboard M61PME-SP2
Processor:AMD athlon 64 x 2 dual core processor 4400+ 2.3 ghz
graphics card:nvidia Geforce GT 430
windows 7 64 bit OS
Directx 11
That should do it i suppose.
a b } Memory
a b U Graphics card
November 14, 2011 3:30:00 PM

It's too late now, but let me guess - you installed all of the upgraded components at one time.

First rule of upgrading - if at all possible, upgrade one component at time, then test.
Second rule of upgrading - if something goes wrong, stop and back up.

You should have installed PSU, memory, then video card one at a time in that order. That way, if something doesn't work, you know exactly where to start looking.

Try removing all of the upgrade components and reinstalling the original parts.
!