[New Build] System goes to sleep at boot up

I just did a new build with some new but aged parts I had laying around.

I tried 3 different LCDs, they all go asleep once the PC powers on. I never see anything on the screen other than "going to sleep".

I am using a 9800GT as well as the onboard VGA, which is not working either. Both will go to sleep. I've also tried removing the memory, and thats not working.

What else could be wrong?
9 answers Last reply
More about build system sleep boot
  1. What's the full specifications?
  2. AMD X2 7850 2.8Ghz Stock HS
    ECS GeForce 7050M-M
    OCZ ModXStream Pro OCZ600MXSP 600W
    160GB Seagate HD
    eVGA 9800GT Akimbo
    2x1GB Crucial Ballistix DDR2-1066
  3. why bother with a crappy crappy motherboard and high high end memory? its most likely not supported - can you trade in your motherboard and get a better one?
  4. i had it laying around with the extra memory laying around. i'd figure i make something out of it. but how come when I remove the memory it still has the same problem?
  5. Computers will nto boot without any RAM installed. If your monitor is getting no signal than either the video card doesnt have its power connector plugged in or it is dead.

    I would check to make sure you have 6pin PCI-Express power connector plugged in. If that is connected try removing the reseating the VGA card in the computer. If that doesnt work try it in another machine if you have one, but it none of that solved you problems chances are it died.
  6. I tried using the onboard VGA and the PCI-E card, both on different monitors (3 of them). I even switched the motherboard.

    The pins are connected. Anyone have any idea?
  7. The onboard VGA did not work either? Chances are the Mobo died then. Do you have an internal speaker hooked up to the motherboard does it make any noises? are there any LED's lit up on the board?
  8. I found out whats the problem. I did probably 20 different combinations and it turned out to be the CPU.

    Can someone let me know if they are compatible?

    AMD X2 7850 AM2+
    http://www.newegg.com/Product/Product.aspx?Item=N82E16819103677

    ECS 7050M (Says AM2+)
    http://www.newegg.com/Product/Product.aspx?Item=N82E16813135086

    Is this a faulty CPU or are they just incompatible? I used a older AMD X2 4800+ and that worked out fine.
  9. Physically the sockets are compatible.
    If the older 4800+ worked fine than you should update the BIOS on that motherboard when you have the 4800+ installed. A new BIOS revision may be needed to support that processor. They should have them on the ECS website. If there are no new BIOS revisions that support that processor than you will have to get a newer motherboard

    Is your motherboard the revision 2.0 board you listed? The newest BIOS on their site is version: 09/01/05, released: 2009/01/13.

    Just so you know that CPU isn't under the supported CPU list for that board (revision 2.0)
Ask a new question

Read More

New Build Boot New Build Systems Product