Sign in with
Sign up | Sign in
Your question

Having trouble installing windows

Last response: in Systems
Share
December 13, 2010 9:29:56 PM

Hi!

Even though I have gone through several computers in the past years I never actually had to install an operating system on a PC.

But basically I have a brand new computer with Asus P7P55D-E Pro mobo and since my DVD-RW unit didn't arrive yet I tried to install Windows 7 using an external USB hard drive (120GB). And by the way, the computer doesn't have any OS installed.

What I did:

1.) Formatted the USB hard drive on my laptop which uses Win XP (I just did right click > quick format).
2.) Copied over Windows 7 64-bit installation files (from a Win 7 ISO file which I have).
3.) I then tried to connect the USB drive to my new computer and turned it on. However I got the message: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key".

4.) I then proceeded to reset the PC and entered BIOS. I switched the boot order so that it went from Removable device > HDD. But that didn't work either. Got the same message.

5.) I went to BIOS again and navigated to a disk section where I selected my USB hard drive as a primary boot disk and HDD as secondary (note that BIOS did correctly recognize both my external USB drive and internal HDD).
6.) When I saved the settings and clicked to reset I got the message: "NTLDR is Missing, Press Ctrl+Alt+Del to restart"
7.) I went back to BIOS and reverted the settings so that HDD is again primary boot disk and now I get "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key" message again.

I also searched the web for guides how to install windows from USB device and I tried to follow them (http://www.intowindows.com/how-to-install-windows-7vist...).

However when I get to step: "BOOTSECT.EXE /NT60 H:"
I get the message "H:\boot\bootsect.ext is not a valid Win32 application." (I am doing this on a laptop with Win XP installed).

I really don't understand what is going on.

Can anyone help me out?
December 14, 2010 12:03:49 AM

That's the guide I was following. But I am unable to execute "BOOTSECT.EXE /NT60" command. Tried to do NT52 also, but it doesn't work either.
December 14, 2010 2:06:19 PM

I didn't have DVD drive in my computer.

But anyway, a friend borrowed my his old DVD drive and I managed to install windows from DVD.
!