Sign in with
Sign up | Sign in
Your question

Vga Problem with P7H55-V

Last response: in Motherboards
Share
November 14, 2011 2:11:30 PM

Hello,

My computer is not working when I power it on I just get the black screen.. I have Asus P7h55-V motherboard with Core i5 750.. I have a 3D card 5770 but its not the problem of card as I have checked card on my bro's pc and I still get black screen when I connect my vga cable to mb's vga output... Ram is fine as I checked it by plugging it out and I dont get the beep from mb when I turn it on .. So I guess its my bios problem .. So is there a way to fix it? and yeh its not in warranty..

More about : vga problem p7h55

a b Ĉ ASUS
a c 435 V Motherboard
November 14, 2011 3:42:14 PM

Only option I can recommend is to reset the bios. Gently press on the motherboard battery tab until the battery pops up and remove for a minute with the power supply unplugged. If that doesn't work, try a different power supply. If that doesn't work, I would change boards. Your board number isn't on asus website, so I'll assume it's oem for hp, dell, etc. If your board is oem, you may need a new windows coa if you're using the original windows installation. Those installations only work with a genium hp, dell, etc board. Your P55 bios should support the 750 without a flash. For more recomendations, list your oem system model number.
m
0
l
August 16, 2013 6:33:53 AM

I am facing almost similar problem with asus p7h55-v with i3 530. board doesn't even beep when powered on.
m
0
l
!