Sign in with
Sign up | Sign in
Your question

Busy system!

Last response: in Systems
Share
December 14, 2010 10:23:25 AM

hi folks!
i have put together an old pentium 4 system with bits i had lying around. the board is an intel 865glc (springdale) and a 2.8/800 northey. couple of 256/400 crucial sticks and loaded xp pro. all inside an old aliminium case i had lying around. everything was solid and i loaded up everest to remind myself of the limitations of the old p4 ladies of yore!
imagine my surprise when i saw read/write/copy and latency figure more suited to a pentium 3! everything else seemed to be reported correctly, so i wondered what else was going on in the background. i opened the 'stability test' screen and saw that the chip was already working at around 50%!!!!
i opened device manager; there was approximately zero usage on processes; 99% system idle, yet the cpu usage, again was at around 50%.
had a look around in cmos settings; lifted cmos battery for twelve hours; loaded optimum settings; wiped the drive; reloaded the o/s....still the same!
then, having laid the case down for a look inside to see whether anything obvious was moving about! and found nothing; i restarted the system (horizontal) and the whole thing worked normally!!! not a sign of the problem.
so, if the board is damaged, why does it work at all? if not, what could it be?
any imput very welcome
thanks to all in advance

More about : busy system

a b B Homebuilt system
December 14, 2010 2:59:02 PM

I don't recall if northwood chips have a temp sensor, but it's possible the HSF is getting better contact with the chip because of gravity, and with it vertical, it's "hanging", and the old P4 is getting too warm.
December 14, 2010 10:44:46 PM

thanx for the reply; heat was my first thought, but the temp. in everest changed only slightly in view of
the cpu being busy. health in the bios is the same. even then there was no instability. also the voltage rails are solid. i am convinced that there are no nasties in the system re. viruses etc.
i always bench test boards before mounting in a case, including loading an o/s with attached drives.
...so what the hell is capable of indicating a 50% usage???
if everest 5 is somehow not compatible, why is task manager indicating 50% usage too?
any other ideas?
!