Sign in with
Sign up | Sign in
Your question

Asrock p67 extreme4 gen3 won't see HDDs or boot

Last response: in Motherboards
Share
November 15, 2011 3:25:49 AM


Had this running maybe 4 times (off and on many times) but each time I move any sata cable it ends up not finding the attached HDDs or if it finds them it won't boot, even if I don't touch the bootable disk or its cables. I tried to repair under win 7 and it claims that it repaired the partition table but it still won't boot. Last time it was running okay with two drives and I finally hooked up the other two already in place hdds and just placing cables on those screwed it up -- I did not touch or move anything on the booting drive. This mb has 8 sata connectors and I have tried hooking up different ones these drives but it never sees more than two of the 4 drives and won't boot. I can see all the drives with a c prompt. In the past I just fiddled and fiddled around and finally, without explanation, it booted -- not so this time. I am stumped -- any ideas?

More about : asrock p67 extreme4 gen3 hdds boot

November 15, 2011 7:33:09 PM

symbiotic44 said:
Had this running maybe 4 times (off and on many times) but each time I move any sata cable it ends up not finding the attached HDDs or if it finds them it won't boot, even if I don't touch the bootable disk or its cables. I tried to repair under win 7 and it claims that it repaired the partition table but it still won't boot. Last time it was running okay with two drives and I finally hooked up the other two already in place hdds and just placing cables on those screwed it up -- I did not touch or move anything on the booting drive. This mb has 8 sata connectors and I have tried hooking up different ones these drives but it never sees more than two of the 4 drives and won't boot. I can see all the drives with a c prompt. In the past I just fiddled and fiddled around and finally, without explanation, it booted -- not so this time. I am stumped -- any ideas?


I cleared cmos and fixed start with win 7 and it worked. Thanks for reading.
m
0
l
!