Sign in with
Sign up | Sign in
Your question

Laptop Has Very Slow Networking

Last response: in Networking
Share
June 7, 2010 2:24:22 AM

Hey Guys...
I am fixing a laptop for a friend, Ive got the thing running perfectly but something is not right with the networking.
On my laptop and 2 Desktop PC's I get 6.5 Mb/s Download and 1 Mb/s Upload speed with a ping of 60.
On my friends laptop I get around 1 Mb/s Download and .20 Mb/s Upload with a ping of 120 On both wireless and and ethernet.
I can't figure out why its way slower then everything else.
All drivers are up to date.
All suggestions are greatly appreciated!

More about : laptop slow networking

June 7, 2010 7:25:03 AM

Well those old Pentium 70 laptops were kind'a slow all the way around, whereas these new desktops would fly if they had wings.

Can you describe the characteristics of the various machines?
Have you checked the properties of the NIC devices for transfer mode/speed?
Is QoS service running? (In NIC properties)

To say one machine is faster than another is definitely asking the blind to lead the blind.
June 7, 2010 6:41:00 PM

tigsounds said:
Well those old Pentium 70 laptops were kind'a slow all the way around, whereas these new desktops would fly if they had wings.

Can you describe the characteristics of the various machines?
Have you checked the properties of the NIC devices for transfer mode/speed?
Is QoS service running? (In NIC properties)

To say one machine is faster than another is definitely asking the blind to lead the blind.


Its not that old of a laptop.
1 GB of RAM, 2.0 Ghz Centrino Processor, On XP PRO.
And yes i have checked all the NIC Properties.
Related resources
June 8, 2010 6:53:51 AM

Did you install Windows yourself?

If yes, did you install the chipset drivers? If no, then you are using the Windows dumb-drivers, download proper chipset drivers and install.

Un-check QoS in NIC properties. If it's just you and the internet, you don't need it.

June 8, 2010 5:41:56 PM

i installed the chipset drivers from intel's website.
But ill try to disable QoS
!