Sign in with
Sign up | Sign in
Your question

Data corruption

Last response: in Motherboards
Share
November 15, 2011 2:36:30 PM

Hi,

I recently bought new hardware to build a new pc:

Motherboard: ASUS P8H67 (standard version, revision B3 – so the one with corrected chipset)
CPU: Core i5-2500K (with standard cooler)
RAM: Corsair 8 GB DDR3-1333 (CMX8GX3M2A1333C9)
GPU: ASUS ENGTX560 Ti DCII (standard overclocked 900Mhz)
Bootdisk: SSD OCZ Solid3 120 GB
PS: Corsair CMPSU-850TXV2
(Antec Three Hundred + 2 extra fans)
( 4 old SATA HDD)
(old IDE DVD-drive)

From day 1 random data corruption occurred (on at least 3 of the 4 HDD I use)
• Fails during installation of new programs/tools/games
• Bluescreens, even once during (one of the many) installs of windows 7 - 64bit
• CRC fails in (new) winrar archives
• Corrupted (new) mediafiles

This is a quick recap of most of the things I checked or did to try fixing the problem:
(paired with a fresh install windows most of the times)
• RAM is compatible with MB
• Memtest86 ran for 9.17h and passed
• Latest version of Intel Rapid Storage driver (v10.8.0.1003)
• No newer chipset or LAN drivers available online
• Updated the SSD firmware 2.06 to the latest version 2.15
• Error-scan with HD tune
• Changed SATA cables (both the ssd connected to the 6.0Gb as well as the 4 hdd’s connected wih the 3.0Gb)
• Updated BIOS from stock version 1004 to version 1401

Although there seems to be a slight improvement after the BIOS-update, data corruption still occurs from time to time. Not constantly of course, which makes the trial & error a rather time consuming occupation (3 weeks so far), but it happens enough to have me worried.
After going through the forums I now try to determine whether the data corruption occurs due to a conflict in hardware (because I read that the above components might not be the best hardware combination)
or rather due to a broken component, most likely the motherboard? (but being revision B3 I suppose I don’t have to focus too much on the known P67/H67design error that was discovered earlier this year?)

Anyone who perhaps can push me in the right direction?
Or do I need to give additional information?

Thank you in advance,
Kanahpoo

More about : data corruption

a b V Motherboard
November 16, 2011 3:41:48 AM

Have you tried disassembling the entire system and rebuilding it. You may have a short somewhere that is causing the intermittant failures. Also, try breadboarding it (build outside of the case).
November 16, 2011 6:30:08 AM

Haven't tried to reassemble it so far, might give it a try.
Breadbording is really going to be my last option i guess, seeing that i haven't found a way to simulate the problem.

It might indeed be a short. But that might not explain why after the bios update the problem only occured twice: one CRC fail in an archive and one small glitch in a media file, so no bluescreens so far (but then again, that might just be luck)

!