Sign in with
Sign up | Sign in
Your question

PC won't boot on cold boot

Last response: in Motherboards
Share
November 15, 2011 4:08:11 PM

Hello,

I built a PC in July 2010, and it's worked fine up until recently. A few weeks ago, I noticed that on a cold boot, it wouldn't post to BIOS and the CPU/GFX fans were running at full speed. After clearing the capacitors on the board (power off PSU, hold in power button) it boots up fine. Thing is, the temps have been getting a LOT warmer than normal...especially under load. Graphics card sometimes reaches 95C with fans running full speed during gaming (past highs have been in the low 80's), and the CPU temps have been hitting close to 60C (past highs are around 52C under heavy load). I've cleaned everything out with compressed air, re-seated all components, tested the PSU, re-applied thermal paste (AS5). I'm left with wondering if the board is just giving out on me. I've given it a good examination and all the capacitors look fine, no bulging or blown tops. I'm kinda stumped. Specs are as follows:

Motherboard: ASUS M4A89GTD Pro/USB3.0
CPU: AMD Phenom II 965 BE
RAM: 4gb Corsair XMS3 DDR3
Graphics: ATI Radeon HD 5770 Juniper XT
PSU: OCZ ModXStream 700W

More about : boot cold boot

a b Ĉ ASUS
a c 435 V Motherboard
November 16, 2011 11:56:16 AM

A component may be overheating, such as your graphics card or the power supply. It's hard to say; most graphics cards will show artifacts when they've got a serious issue. But the power supply is the most likely problem. I would request an rma from ocz and use a spare for awhile if you have one.
m
0
l
November 16, 2011 3:04:28 PM

I tested the PSU in another system. It's not the PSU. Tried clearing the CMOS just to make sure I've literally done all I can to remedy the problem, but unfortunately I won't be able to really "test" for sure until it's sat for a few hours so I can try it from a cold boot again.
m
0
l
!