Sign in with
Sign up | Sign in
Your question

New build PC won't start please help

Last response: in Systems
Share
December 15, 2010 7:52:59 AM

Hi,

I have built a few systems successfully over the years, but now I have a real problem.

It just won't start, I have followed all the guides on the site over and over and I am doing everything right. I have tried breadboarding and it starts up fine, passes post test when I add RAM. I have checked for "rogue" standout screws and there are none.

I have a feeling it may be the case, the problem is, I purchased the package from MAplin, I have already taken the PSU back (tested and fine) they have exchanged the motherboard and now they are saying if there are any more problems it will have to all be sent to their repair centre for investigation which will take 14 days, I cannot afford to do this as it is a work machine.

Can someone please please help me as I am starting to bleed money now.

Many thanks

James

More about : build start

December 15, 2010 9:17:40 AM

Getting stranger, I got the post test passed with the RAM in last night, now I try and I get nothing.

Could the RAM have gone POP due to breadboarding it?

Guys I reach out to you, I really need help please, Anyone?
December 15, 2010 9:36:06 AM

^ What setup do you have ? And I doubt the RAM could fails because of breadboarding,...
Any other indication ? fans spinning and such ,...
Related resources
December 15, 2010 9:52:59 AM

its a phenom x4 bundle from maplin with 2 gb RAM a G7 Power Extreme 680w PSU

When the RAM is in the fans spin and the keyboard lights work but that is about it, when I tried the first time it passed the post test fine, I got one beep then 2-3 short beeps but I did not have the keyboard/monitor attached, I have now attached and when I turn on it is just spinning fans.

What have I done?
December 15, 2010 10:00:03 AM

^ So without anything except the CPU and the cooler installed - no RAM sticks too, are you getting the long beep ??
And when inserting the RAM(Slot 1), you get the POST right ??
Also list all the parts here,...
December 15, 2010 10:32:44 AM

Sorry for the delay, thanks for your reply.
I get the long beeps with no RAM in, when inserting the RAM into slot 1 last night I got the POST but now I get nothing but spinning fans.

Has the RAM gone faulty since last night?
December 15, 2010 12:36:24 PM

Right, so I took the stuff back to Maplin, persuaded them to exchange the RAM, and also exchanged the case, gonna bang it all together, will let you know how I get on.
December 15, 2010 12:55:23 PM

I think Maplins may put me on their most wanted list, it wasn't the RAM it was the socket - oh well back to Maplins I go... Hi Ho - Hi Ho
December 15, 2010 9:07:59 PM

fresh call for help

AAARRRRGGGHHH,
Maplins kindly exchanged the motherboard and the case (a different type) and yet again nothing.

Listen I'm not a fool, I have done this before, I know I have done everything correctly I have checked double checked started from scratch and still nothing.

I haven't done the "breadboard" test yet (frankly I don't really like doing it - couldn't it short easier being out of the box in the open air?)

As I have said before this is my main desktop, I work from home doing customer service and this was my only compatible machine so I have now been down 3 days.

If someone could spare some time I would be so grateful. A little more info:-

AMD phenom x4 (64)
GF8100VM-M5 (V1.0)
Maxtor 40gb Hard drive IDE (old one will upgrade later)
]G7 Power Extreme 680w
2 gb DDR 2 1066 RAM (came with MOBO bundle)
samsung DVD Writer SATA

I am no expert but have been building systems for a while now, although I haven't done one for about a year, I have not lost enough knowledge for this. I have had 2 MOBO's (inc processor, RAM and HSF), and I am on my 2nd case (a different type as other was OOS) Tsunami Gaming Manager.

I have connnected the ATX 20 + 4 to the socket (the only way it connects)
made sure RAM is properly inserted
I have checked the 12v (4 pin)
I have attached the fans,
I have attached the USB's,
I have attached the LED's/power switch etc... as per the manual.
The processor was already inserted as was the RAM
I have correctly clipped and checked the HSF.
I have attached the hard drive with the IDE cable and the 3.5 with the SATA and provided power for both
The first MOBO package booted once out of its case with RAM installed however as this was on "breadboard" I was testing without peripherals. I did a breadboard test with keyboard monitor and HDD attached, no visual output no POST test beeps but keyboard lights functioning.

Checked all Jumpers, tested PSU, checked for "rogue" standout pins (got excited because I found one.

This second one, I connected as before but in new case expecting all to start working again but nothing, I have not done anymore tests, as I said before I am reluctant to do the breadbox with this one.

There must be something I have missed, any help/tips would be gratefully received.

Many thanks

James
December 16, 2010 12:17:41 AM

Have you tried a different HDD at all? Reseated the cpu I'm guessing... ? Only way it'd be the case is if you're not connecting the power, hdd, led wires to the mobo properly. I build comps too and even I still flub that once in awhile... lol
December 16, 2010 12:34:27 AM

Is your IDE cable set right? The longer branch with the (usually blue) connector to the mobo. The jumper on the HDD set on master (single).
December 16, 2010 2:05:01 AM

@tergwin what is the model number of the Phenom ?? Did you check the compatibility list on the mobo website ??
December 16, 2010 8:15:41 AM

Hi guys,

Thanks for the ideas. The one thing I haven't done is reseat the CPU, I will test and get back to you. The CPU and MOBO came as a boxed bundle from the manufacturer so I would assume they have used compatible components.

I am getting so frustrated now.

Thanks for your help.
December 16, 2010 11:52:51 PM

Hey man, you get your issue fixed?
December 17, 2010 9:04:48 AM

SOLVED

I started thinking it might be me so I took it into a local repair shop, they tested thek board and it didn't work, luckily Maplin allowed me an exchange, got it home set it up and it runs like a dream!!

Thanks for your help guys!!
December 17, 2010 9:43:07 AM

^ Ohh atlast,... You should be a relieved man now,... ;) 
!