Sign in with
Sign up | Sign in
Your question

Laptop Mouse Touchpad not enabled

Last response: in Components
Share
March 11, 2011 11:13:24 AM

I have an acer laptop, model Aspire 5732z. The built-in touchpad was working before I used the recovery CD's to completely reinstall Windows 7.

Now the mouse touchpad doesn't work and my only option is to plug in a USB mouse. How can I enable the touchpad?

I haven't found anything in the BIOS settings that appeared to have to do with the touchpad (the only menu titles are Information, Main, Security, Boot, and Exit), and the Windows 7 device manager shows a "Synaptics PS/2 port TouchPad" with status "working properly" under the "Mice and other pointing devices" category.

More about : laptop mouse touchpad enabled

a b D Laptop
March 11, 2011 11:56:26 AM

Update the drivers for the touch pad in device manager. Then go into properties for it and make sure it is enabled.
m
0
l
March 11, 2011 7:06:47 PM

Thanks. Ok downloaded the latest drivers from Acer, tried to "update driver software" from within device manager, and it said "Windows has determined the driver software is up to date".

One interesting thing is that there are two drivers on the Acer site: one for Synaptics PS/2 touchpad, and the other for ALPS touchpad. I tried both...both said "device is working properly" but touchpad doesnt work.
m
0
l
Related resources
a b D Laptop
March 11, 2011 7:11:58 PM

On my laptop(s) I have a little icon on the process line where I can go in and deactivate the touchpad, I often do when using a mouse.
m
0
l
March 11, 2011 8:16:18 PM

What do you mean by "process line"? Your tray? I found an icon in my tray titled "synaptics pointing device", and played with settings, and it doesn't indicate any problems, but it's still not working at all.
m
0
l
a b D Laptop
March 11, 2011 8:56:16 PM

If it is not disabled there then it must be broken, I think it is the last tab (settings) where you can enable and disable it.
m
0
l
!