Sign in with
Sign up | Sign in
Your question

White Lines on Screen|monitor ATI|ASUS|EAH DK|Radeon HD|4870|1GB GPU

Last response: in Graphics & Displays
Share
October 19, 2010 9:15:41 AM

Hey guys.
i just installed ASUS EAH 4870 and when I boot the pc there are white lines all over the screen and after the OS load up then there will be two vertical white line(the two vertical lines comes when the GPU drive is not installed, if installed it will be black screen with No signal message), I know this is not a software problem cuz the lines wouldn’t appear on the bios boot time and last time I used it with a chip no good PSU that worked only 3 days there was no line then. And now I think the last PSU must have caused some faulty on the GPU.
Is this really a Hardware problem and is there a fix??
Any help is appreciated.
Here are links to some screen shot of the problem.








October 19, 2010 9:31:14 AM

"classic articafting" what does that mean and is it fixable?
October 19, 2010 9:52:33 AM

Quote:
If you have a second rig then test that card in that pc.So that you can be 100% sure.

i dont have othere rig.
i've an onboard graphics card and it work fine. and im not saying it’s a problem with the PSU I have now, im just saying when the last PSU i used got damaged it may have caused some damage on the GPU. im sure there is no problem with the PSU i have now.
Related resources
October 19, 2010 11:25:31 AM

would flashing the GPU BIOS Fix anything?
December 24, 2010 10:49:13 AM

masemame said:
would flashing the GPU BIOS Fix anything?

Hiya,have you found a fix to your problem as I am encountering the same situation with my ATI 4890
!