Windows won't install onto my RAID 0 raptors :( Help me~!

OK,

So I have an old PC I put back together to use in the media room to play movies.

It is an Athalon 939 board (ASUS a8n-SLI deluxe)
I used two original 150gig WD Raptors in Raid 0 (intended for c Drive)
and two 250 gig SATA WD hardrives in Raid 0 (intended for media storage)

I tried windows 7 64bit
Windows 7 32 bit
XP PRO 32 bit

None of them install.

In the BIOS I can see both Raid Set ups.

Windows 7 see's only the Raptors on the NVIDIA SATA RAID chip... but does not see the two others I put on the other built in RAID chip.

I think I just need to install a driver for that, but since I want to install to the 10k rpm drives I am not worries about that now. I can load drives once windows is up and running and bring those drives online... I know they are hooked up properly.

I tested the drives before I put them in.

Basically what happens is I get to the screen in windows 7 where you choose a drive. The raptors are listed. I can delete partition, create a new partion, and format it.

But when I click next... I get a message that says windows is unable to install.

WTF is this BS??

MEGA SUPER THANKS to anyone that can help !!!
3 answers Last reply
More about windows install raid raptors
  1. NV RAID 0/1/0+1 JBOD

    The Nvidia chip is built into your motherboard, so that would explain the problem of trying to run 2 of the same raids.
    You can run raid 0 and raid 1 at the same time though.

    Try installing windows 7 on the drives when they're not in raid?
  2. jaguarmatt said:
    NV RAID 0/1/0+1 JBOD

    The Nvidia chip is built into your motherboard, so that would explain the problem of trying to run 2 of the same raids.
    You can run raid 0 and raid 1 at the same time though.

    Try installing windows 7 on the drives when they're not in raid?


    yes I tried to install to each of the drives independent of RAID... and same message.

    Windows could not create or location existing location:(
  3. http://valid.canardpc.com/cache/banner/1538907.png

    This is the pc I am talking about.

    I got windows installed on one drive...

    But could not on the other or in RAID
Ask a new question

Read More

Homebuilt NAS / RAID Windows 7 Western Digital Systems