Sign in with
Sign up | Sign in
Your question

Power save mode issue. . .

Last response: in Graphics & Displays
Share
October 19, 2010 11:55:54 PM

I am having an issue with my computer going into power save mode when even I restart my computer. Sometimes I can get it to come back if I let it sit for a while, but latily not even that anymore. Now when I take it in to someone to look at it, it works just fine with their power cables and monitors. I have tried switching monitors at home and none of mine work, just goes back to power save mode. I have bought a new video card, but that wouldn't work either. The only thing I can manage to do is buy a new dvi cable and it will turn back on. That is untill I restart it again, then its right back to power save mode. The wierd thing is the same thing happened to my wifes computer first. I tried switching all my monitors around, the cables, video cards, everything and nothing worked. So I just broke down and bought her a new computer. Now mine is doing it, and I just bought a new computer again. I've even tried replaceing the little battery on the motherboard but still nothing. Sometimes I can get the monitor to come back if I switch the cable between the 4 dvi connectors on the computer. I'm at my wits end here and no one seems to know what the deal is.

Im running a Dell XPS 625 with AMD phenom II x4 940
dual Radeon 4650hd graphic cards
8g ram
not sure what the mother board is but its standard for a xps 625

More about : power save mode issue

October 20, 2010 12:12:20 AM

hulljeff said:
I am having an issue with my computer going into power save mode when even I restart my computer. Sometimes I can get it to come back if I let it sit for a while, but latily not even that anymore. Now when I take it in to someone to look at it, it works just fine with their power cables and monitors. I have tried switching monitors at home and none of mine work, just goes back to power save mode. I have bought a new video card, but that wouldn't work either. The only thing I can manage to do is buy a new dvi cable and it will turn back on. That is untill I restart it again, then its right back to power save mode. The wierd thing is the same thing happened to my wifes computer first. I tried switching all my monitors around, the cables, video cards, everything and nothing worked. So I just broke down and bought her a new computer. Now mine is doing it, and I just bought a new computer again. I've even tried replaceing the little battery on the motherboard but still nothing. Sometimes I can get the monitor to come back if I switch the cable between the 4 dvi connectors on the computer. I'm at my wits end here and no one seems to know what the deal is.

Im running a Dell XPS 625 with AMD phenom II x4 940
dual Radeon 4650hd graphic cards
8g ram
not sure what the mother board is but its standard for a xps 625


also i have a 750w power supply and running vista 64 ultimate
m
0
l
October 20, 2010 8:56:40 PM

no one has any idea?
m
0
l
!