Sign in with
Sign up | Sign in
Your question

How to disable Shift-Fn-Esc for Standby?

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
February 13, 2005 7:35:06 PM

Archived from groups: comp.sys.laptops,alt.sys.pc-clone.dell (More info?)

This may be specific to a Dell laptop. My Dell Inspiron 1150 has a hot
key Shift-Fn-Esc to kick in Standby immediately. Since I often use
Ctrl-Shift-Esc to launch Task Manager, it's very easy to press that
hotkey combination instead. How can I disable it? Thanks.

Yong Huang
yong321ATyahoo.com
Anonymous
a b D Laptop
February 13, 2005 11:21:07 PM

Archived from groups: comp.sys.laptops,alt.sys.pc-clone.dell (More info?)

I'm not sure about this but there's a high chance that there's Dell
software pre-loaded on the laptop to handle the functionality of the Fn
keys. I'm hazarding this guess because my IBM laptop has a whole slew
of extra software for hotkeys involving Fn.

Will
Anonymous
a b D Laptop
February 14, 2005 2:56:12 AM

Archived from groups: comp.sys.laptops,alt.sys.pc-clone.dell (More info?)

<yong321@yahoo.com> wrote in message
news:1108341306.321578.89200@z14g2000cwz.googlegroups.com...
> This may be specific to a Dell laptop. My Dell Inspiron 1150 has a hot
> key Shift-Fn-Esc to kick in Standby immediately. Since I often use
> Ctrl-Shift-Esc to launch Task Manager, it's very easy to press that
> hotkey combination instead. How can I disable it? Thanks.

If you're using XP, you can disable it through Windows. Go to Control Panel
> Power Options > Advanced tab. There should be a drop-down for what to do
"When I press the sleep button on my computer". Change that to "Do nothing"
and that should disable the standby hotkey.
!