Sign in with
Sign up | Sign in
Your question

ATi catalyst Software will not work

Last response: in Graphics & Displays
Share
October 20, 2010 4:55:20 PM

When I built this computer over a year ago I installed a gigabyte MB and a gigabyte Ati Radeon HD4350 graphic card. at some point the software for the ati card became corrupt. don't know why or how, it just did.

I uninstalled everything Ati with the ATi uninstaller, then used wintools.net to search for anything missed in the directory and deleted that. reinstalled the software. when you reboot the computer does as it should right up to the welcome sound in windows, then the screen goes black and stays that way.


eventually I formatted the hard drive thinking surely that would solve the problem. NOPE, it didn't. same result. So I flashed the bios of the MB and the Graphic card. same thing. I have two of the same card, changed them out, no change....

any ideas what else I can try? I'm sick of getting the new hardware found message for a vga compatible controller but I can't install it because the catalyst software will not work on this computer for some unknown reason.

I run XP Pro home edition, 4gb memory, pentium processor P45 chipset, gigabyte ga ep 45 ud3p motherboard.
October 30, 2010 1:03:17 AM

OK, I used a program something 95 to test the computer. It ran for 1 hours and all test were passed. Used another program to tell me all the drivers and hardware that is installed and everything looked as it should be.

then I tried installing the ati software again and it said "there was no ati product on the computer. ????? Its there, it shows up in the device manager too. I don't know how to test the power supply but when my check comes the 3rd I'll just buy a new one and put it in.

Would it work to just buy a new graphic card of a different brand do you think? Why would a computer just up and decide to not like a graphic card that has worked fine until just recently?
m
0
l
October 30, 2010 1:04:56 AM

Pooo, that program ram for 17 hours not 1. I used the computer while it was running as was recommended. By the way, the program I used to test the computer was Prime95
m
0
l
Related resources
October 30, 2010 1:34:01 AM

I had a similar problem when I upgraded from a 4350 to a 5570. Are you using the CD driver disk or the website to fix your driver? I had to load the cd drivers then update CCC via the web. Hope this helps.
Dave
m
0
l
October 30, 2010 2:11:24 PM

I used the disk then upgraded, I removed all that and just upgraded from the gigabyte web site, undid all that and upgraded from the ati web site. I think I'm just gonna buy a card that is NOT ati if I can't find a better solution.

gigabye support finally tried to answer my question but all they told me was the same thing ati told me and everyone else.

Once when I tried to use the disk it told me there was no ati product on the computer. beats all, I tell you.

I have been building my own computers since not long after there first was such a thing, soon as they became common to own. I have never ever had a problem i couldn't figure out eventually. this one has me totally stumped.
m
0
l
!