Sign in with
Sign up | Sign in
Your question

Five SuperMicro H8Dg6-F motherboards not posting

Last response: in Motherboards
Share
November 17, 2011 4:00:37 PM

This was also posted in the Supermicro section. Hoping to get more posts here.

I am at work and I have 5 Supermicro H8DG6-F motherbaords that wont POST. It has 2 Opteron 6220 CPUs. It has 128 GB of ram. These are the things I have done with no success. Tried 1 CPU, taken all the ram out (no memory post beep when I do this), rest the BIOS, taken out the battery also to clear CMOS. Tried 3 different power supplies. Tried 1 stick of ram. So far nothing. Supermicro says they have no ideas. Any help would be great.

Chaotic Law
November 17, 2011 10:03:25 PM

Chaoticlaw said:
This was also posted in the Supermicro section. Hoping to get more posts here.

I am at work and I have 5 Supermicro H8DG6-F motherbaords that wont POST. It has 2 Opteron 6220 CPUs. It has 128 GB of ram. These are the things I have done with no success. Tried 1 CPU, taken all the ram out (no memory post beep when I do this), rest the BIOS, taken out the battery also to clear CMOS. Tried 3 different power supplies. Tried 1 stick of ram. So far nothing. Supermicro says they have no ideas. Any help would be great.

Chaotic Law


Do you happen to have any 6100 series CPU's laying around that you could test with these boards? My thought is that your bios isn't supporting the 6200 series yet.

Even though Supermicro says it supports that processor, I think that's assuming you have the latest latest bios revision. If the bios revision is the problem, I'd be surprised Supermicro wouldn't have thought of this.
m
0
l
!