Sign in with
Sign up | Sign in
Your question

New System - Won't Boot, tried all steps in FAQ

Last response: in Systems
Share
December 17, 2010 2:35:36 AM

First off, here are the specs of my new rig:
AMD Phenom II X2 555 Black Edition Callisto 3.2 GHz
Biostar AM3/AM2+ DDR3 AMD 770 ATX AMD Motherboard A770E3
Diablotek 650-Watt ATX Power Supply PHD650
Corsair TW3X4G1333C9A XMS3 4 GB PC3-10666 1333mhz 240-pin DDR3
Sapphire Radeon HD5750 1 GB DDR5 PCI-Express 2.0 x16 100284L

I'll keep this as brief as I can. My laptop broke so I'm building a new system from scratch. I made sure everything was matching, socket type, ram speed, video card, etc. I get all my parts, put them together, turn on for the first time. Everything lights up, power indicator is on, fans are running, no video. It seems like its CPU and I'll explain everything I've tried. I have another system with similar specs that is working.

- working video card from working system
- working PSU from working system
- my new video card functions in a working system
- new PSU functions in a working system
- new RAM in new system, 1 at a time in each slot
- re-seating all components (CPU, VGU, RAM, HD, DVD ROM)

None of these made my new system work. What I tried last is what did the trick:

- working CPU on new motherboard

My PC booted up, video and everything and came to the no boot sector error since I had not installed windows yet. And then I tried my new CPU in the working system. This produced the same results as my new system, no video, no boot sounds. Blank screen with all fans and lights on. These are the specs of the working system:

AMD Phenom II X2 550 Callisto 3.1GHz Socket AM3 80W
MSI 870-G45 AM3 AMD 770 ATX
G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1600
GIGABYTE GV-R485OC-1GH Radeon HD 4850 1GB 256-bit GDDR3 PCI Express 2.0 x16
MSI TurboStream 460W PSU

So after I discovered that the X2 550 worked in my new system and my new X2 555 didn't function in the working system, I processed an exchange with Amazon and received my new CPU today. Same model. Same results. All power is on, no video, no post. The X2 550 still works in my new system as well. I tried a bios update to my new motherboard but it still didn't make the X2 555 work. And again, new replacement X2 555 did not function in the working system.

I have checked both motherboard manufacturer websites and they both say that the X2 555 is supported. Does anyone have any ideas as to what my be the cause? My brother said maybe Amazon has a bad batch of CPUs. I checked reviews for my new motherboard on newegg and read 2-3 comments about their build with the X2 555 so supposedly it has worked for other people. My conclusion now is to get a refund and buy a completely separate CPU. I saw an X2 560 similarly priced, maybe $20 more which I can afford.

Any other suggestions before I start the return process again? I'd like to not have to wait another week or 2 to get my system running.

More about : system boot steps faq

December 17, 2010 2:59:23 AM

All I can say is WOW !!!,.. Now then, it seems as though your new mobo does not like your Corsair ram, or maybe the fingers of the ram are dirty, have you tried breadboarding the mobo , OTOH, why not get rid of the biostar and get a gigabyte mobo, i just converted ??? :)  , from asus to gigabyte and could not be happier.....:) 
m
0
l
December 17, 2010 3:10:30 AM

I did not breadboard since the older CPU (X2 550) worked in my new setup. Why would you think its the RAM since the newer X2 did not work with either system but the older CPU did?
m
0
l
Related resources
December 17, 2010 7:20:29 PM

I processed the return with Amazon for the X2 555. I checked my local Fry's store and they had the X2 560 at the same price as Amazon. I went down and picked one up, put it in my new machine and it booted up just fine. I have no idea why the 555 would not work.
m
0
l
a b B Homebuilt system
December 17, 2010 7:24:58 PM

Bizarre, or a horrible coincidence, but, glad you are up and running!
m
0
l
!