Sign in with
Sign up | Sign in
Your question

Need help (vid included)

Last response: in Systems
Share
December 17, 2010 1:06:55 PM

http://www.youtube.com/watch?v=nasDO_Adwt8

I built my first computer in August. I've had a flawless experience with my first new build until recently. One day last week, I was playing Dragon Age: Origins. Out of the blue, my computer went crazy and lost video signal. My first reaction was obviously to restart my computer. My computer wouldn't even POST. I researched the possible causes of the problem, and most of the answers I found were a possible fault PSU. I thought this was very possible since I had installed a very cheap Rosewill 530W Continuous Power Green Series to power up my budget build. I ended up buying an OCZ 700W ModXStream and replacing it. The problem still occurred. Also there are NO BEEPS whatsoever.

I've called Jetway's "technical support" (bunch of idiots tbh) and they told me to try 1 stick of ram, so I did. Still a no go. They then told me to try 1 stick of ram in different slots, so I did and still nothing changed.

I'm going to RMA the board, but before I do that are there any other possible suggestions that you guys may have? From my experience, Toms Hardware posters are 10x more informative than those idiot "tech supports" over at Jetway.

Intel Core i7-930
Jetway JBI-600
700W OCZ ModXStream
12 GB RAM (2GB x 6)
XFX Radeon 5850
1TB Hitachi HDD 7200RPM
Lite-On DVD-RW

More about : vid included

December 22, 2010 3:34:17 PM

I'll be honest. I've rarely seen a PSU cause this issue. And I mean rarely as in 1 in 10,000. For some reason people here default to that. But in my experiance PSU are light bulbs. They work 100$ or not at all.

Have you considered that the video card may have burnt out? Have you tried booting the system without video? Or with a cheap video card? Can you try the ram and video card in another system?

This is my process for diagnosing MB.

Remove everything but the CPU. Try posting with only Different Ram and video card. If then then clear the bios. This is done with either jumbers or just remove the little watch battery for 5 minutes. If still no then good indication that it's a board. Doubt it's the CPU unleas youve been running a Heavy overclock. 1ghz + increase.

IF the board does post consitantly for at least 5 consecutive boots and the bios settings look right then proceed to add the remaining compontants one at a time. Test booting each time. When it fails to boot the the last componant is likely the cause. EVEN USB headers can do this. My front panal is mashed and prevents my computer from booting if connected.

was any of this helpful or did you already go through all of this?
!