Sign in with
Sign up | Sign in
Your question

PC stuck at post

Last response: in Motherboards
Share
November 18, 2011 9:28:19 AM

I have just recently installed my PC parts into a new case. Since then, my computer won't go past the post screen, its just stuck there. Pressing del, tab, f8 or anything like that won't do anything. Looking at the motherboard, I've come to that point where I feel as if I've done everything possible to fix it.

- Moved ram sticks to different slots
- Switched graphics cards
- Applied new thermal paste
- Reset the cmos battery / jumpers
- Bench tested twice
- Tried different PSUs
- Moved the jumpers to different positions over and over again
- Tried different HDs
- Replaced cmos battery

I also notice that if I put a ram stick into the slot nearest to the CPU, nothing will show up and the fans on the CPU and GPU will sound as if they're trying to start up over and over again, though visually, they seem to be going the same speed constantly. Trying to start up by just using one of the ram sticks in the other slot will work, but I'll still be stuck at the post screen.

I really feel as if there's no way out of this other than buying a new motherboard. I have yet to try different ram stick as I don't have any laying around, and I don't want to waste $20 when it could be something that's fixable at no cost. I'm really begging for help here, please!

Post / bios (?) screen: http://i40.tinypic.com/30sy137.jpg

More about : stuck post

November 18, 2011 9:53:22 AM

have you unhooked your harddrives and disc drives and see if it would load the bios I recall a long time ago ,,, i have a cd burner go out on a old pc that prevented it from going past the load screen ,,,,, and might sound silly but have you tried a different keyboard........?

also maybe take the motherboard out make sure you didnt leave any extra mounting stands in that might be touching the solder joints on the board somewhere ,,,,
m
0
l
November 18, 2011 10:01:33 AM

yes, I have tried that. At the moment I'm trying with the bare essentials (cpu, motherboard, graphics card and ram) it's not the keyboard that isn't working as I have tried another one and no there aren't any of those mounting stand things (I currently have everything setup in bench test mode)
m
0
l
Related resources
November 18, 2011 10:27:02 AM

well in response Im clueless then , cause in my mind the motherboard would not even bother going to the post screen if if something happened to the motherboard ,,,,, but ,,,,, maybe reseat the cpu make sure none of the paste got on the motherboard ,, but other than that no clue personally.
m
0
l
November 18, 2011 10:37:48 AM

I have also already reseated the CPU but it still doesn't want to work.

Thanks for your help though.
m
0
l
November 19, 2011 8:26:47 AM

Well I was messing around with my computer a little bit by resetting the jumpers and I was able to get it into the bios post message screen (the same type of thing as I'm currently stuck on, only that it shows you the text of what's happening)

This is what is said.

ddr3-1333, unganged mode

press f8 for bbs popup

initializing usb controllers

It was this screen - http://download.oracle.com/docs/cd/E19658-01/820-6177-1... (this is just some random pic I got from google images, it's not actually from my PC, it's just what it looked like)

Anyway, after the initializing usb controllers message it got stuck. Any ideas?

Oh, and after restarting my PC I can no longer go back into it, my keyboard freezes before I can press TAB to view the post message.
m
0
l
a c 156 V Motherboard
November 19, 2011 11:24:15 AM

The BIOS message indicates a problem initializing the USB controllers.

Unplug all USB devices from the computer and unplug any USB cables going to motherboard USB headers.

Now try to boot.

Your system should step through the POST, give you a single short beep (successful POST), and give you a "Missing keyboard" error.

Then, starting with the keyboard, connect all the USB devices and cables one at a time, testing after each.
m
0
l
November 19, 2011 11:48:20 AM

I don't have any cables / USBs / devices connected to the computer. When I start the computer up it'll give me the normal beep but no missing keyboard error. It's just frozen there, pressing the keys on the keyboard won't do anything and if I connect devices such as my Iphone, as soon as it goes to the post screen, it will stop charging. So basically, nothing that's connected to the USB panels will work.

I'n thinking of replacing the ram, the only thing that's holding me back from doing that though is the beep. Because of the beep, shouldn't everything be fine, even though it's not?
m
0
l
!