Sign in with
Sign up | Sign in
Your question

My screen won't flip sideways

Last response: in Graphics & Displays
Share
October 21, 2010 3:45:51 AM

Recently I flipped my monitor on it's side and I like it that way, especially for viewing full pages of text. I have my graphics card software set so it displays the image as 768 x 1024, not 1024x768 as the normal view.

I have a dos program that doesn't recognize the windows command, so when I start that program I have to press "ctrl-alt-left arrow" to view the image correctly. I've been doing this for months now.

Until yesterday. Now all of a sudden when I start the dos program and press "ctrl-alt-left arrow", nothing happens, and the screen is still sideways. Or if I press any of the arrow keys with this combination, nothing happens (but for months the screen flipped when I did this). What could have changed, and what do I have to do to get this working again?

(There already was a topic, that was closed, about flipping a windows screen, and it mentions the "ctrl-alt-left arrow" buttons but nothing about what happens if it quits working but always has worked.)

More about : screen flip sideways

a b U Graphics card
October 21, 2010 4:36:49 AM

Don't know which version of Windows you have, however:

With Windows 7 / Vista:
Right click on Desktop.
Click Screen Resolution.
Using "Orientation" selection box switch from Landscape to Portrait.

Also have options for "Landscape Flipped" and "Portrait Flipped".

You can do this with Windows XP too I believe, in the screen where you set screen resolution. :)  And you probably want to reset your resolution back to the standard before doing this. Once you switch from Landscape to Portrait mode Windows should display everything this way.

There may also be a way to do this through the nVidia or ATI driver for your video card. This might solve your dos based problem, unless of course you're booting up into DOS.
m
0
l
October 22, 2010 5:25:01 AM

Is there a hotkey for this? I need to do this after I start a dos program and am in dos mode. Usually after I was in this mode I just pressed ctrl-alt-left arrow, don't know why this quit working. Why would it have?

by the way, it's winXP.
m
0
l
!