Sign in with
Sign up | Sign in
Your question
Solved

New parts and still dont work

Last response: in Systems
Share
December 17, 2010 7:17:53 PM

hi all,
i have had a few posts about this and still not sorted it.

I have built a system myself.

phenom II 965 be
asus m4a88t-m
corsair dominator memory 2x2gb
xfx 650w core edition psu

the problem i have been having is the system will only boot on one memory module. If i put the secomd module in, it gets to the windows logo and restarts.

i have tried all four slots and still the same.

i use one module and it works perfect, i have tried it in all four slots and not a problem so i tried the other module in all four slots and still no problem.

so i spoke to the shop and they said to send the memory back and replace with phenom II compatible memory so i did this at a cost and recieved the memory a few days later.

The same problem happens as above.

so i spoke to asus about the motherboard and they said it sounds like the memory divider on the motherboard is broke so they said to send it off and replace, so thats what i did.

I recieved the board today installed it and still the same problem even tho this is a new board from them.

The only things i have not replaced now is my power supply but all voltages are fine and has 53a on the +12v rail so more than enough to run the asus gtx460, the cpu and the case.

i have even tried another hdd and optical just in case but no change.

has any one got any ideas, i have ran out apart from sending the cpu back and see if its the memory controler. apart from that i am blank.

Help pls thanks in advance

More about : parts dont work

a b B Homebuilt system
December 17, 2010 7:22:00 PM

Check your mem config in the BIOS, set to AUtoDetect...

Check to see if you are configured for memory dual channel access, and if so, check to see if you have the correct mem slots filled for doing so....
m
0
l
December 17, 2010 7:56:41 PM

hi,
yes it is set to auto and have the memok button that i have tried too but still no luck.

the only option for dual or single channel in the unganged or ganged which i have tried both in all differnet slots.

i have tried every variation i can over the last week or so.

both of the modules will run in any slot as long as there on their own but not together.

thanks for the quick reply
m
0
l
Related resources
a b B Homebuilt system
a b } Memory
December 17, 2010 8:05:39 PM

Never use auto settings for memory, always set it manually just to be sure. Check what voltage your memory requires, it may require 1.6 or 1.65V, auto would set it to 1.5V so it would have a hard time trying to keep two stick stable.
m
0
l
December 17, 2010 8:47:35 PM

hi,
i have tried setting all the timings voltage speed of the memory and that still did not work.

with both modules installed it does reconize all 4gb of memory it just wont boot

**edit**

i read some where about upping the nb voltage, would this help
m
0
l
a b B Homebuilt system
December 17, 2010 10:47:32 PM

Specifically, have you tried in SLOT A1/A2 (SLot A2 is closest to cpu slot, slot A1 is third farthest....)? (I downloaded your manual to see if any potential mistakes are possible)
m
0
l
December 18, 2010 8:08:43 AM

yes i have tried all slots, i have downloaded the new bios 2302.

the system boots fine and posts, it shows 4gb of memory installed gets to the windows logo (windows 7) and the screen goes black and system restarts.

i am out of ideas
m
0
l

Best solution

a b B Homebuilt system
a b } Memory
December 18, 2010 8:28:46 AM

LOL, I love tech support. So assuming the memory divider is the thing thats broken, why send in the board? The memory controller is on the CPU. Upping the NB voltage might help, but you shouldn't have to. Make sure the CPU temps are ok, and the Vcore is where it should be. If the temps are good and the CPU is getting the voltage it needs, the memory controller is probably bad. This is found on the CPU and not the board. I'd try to get the RMA.
Share
December 18, 2010 8:48:19 AM

thanks,

the temps are fine but not sure what the voltage is ment to be on the cpu.

so if the memory controller is bad would it still work with one module but not too.

I was told by asus that the memory divider is on the motherboard and the memory controller is on the cpu (phenom II).

once i know what the voltage is ment to be on the cpu if that dont work i will try the nb but never changed it before.

Thanks 4745454b
m
0
l
a b B Homebuilt system
a b } Memory
December 18, 2010 9:37:02 AM

Is this a new OS install that is on the harddrive or an old windows instal,that you are trying to boot new hardware with?
If it is the old windows install on new hardware it will almost never work. Windows is trying to load drivers for your old hardware not your new hardware.

If this is the problem try booting in safe mode. Uninstall all of the old hardware ,leaving the usb hubs for last. so you don't lose mouse and keyboard function before you are done.
Now reboot to the windows cd and do a repair install.

The above strategy works somewhat but it is best to do a new windows install.
m
0
l
December 18, 2010 9:38:23 AM

no sorry everything is new. new system first install (windows 7 x64)

forgot to mention that the cpu is c3 revision
m
0
l
December 18, 2010 3:32:33 PM

When you having this problem, was all the parts mounted inside the case? Have you tried to test all the components on the bench? Believe or not I have seen people mounting the mobo directly on the case and not using the brass risers. So put the mobo on a bench and plug in the CPU, memory and graphics card. See you can find out what is wrong. Depending where you live you might be able to get the parts to test and return them to the store.
m
0
l
December 29, 2010 9:12:14 AM

sorry not had a system for a while.

my cpu has been tested and has come back clear no problems with it at all.

i have swopped my memory and that has been tested and my motherboard is new and been tested and they all work as they should.

the one thing i have not tried is doing it on a bench without the case as i do not have a anti-static mat, any ideas.

Thanks for all your help
m
0
l
February 1, 2011 8:15:54 AM

Best answer selected by boden08.
m
0
l
!