Sign in with
Sign up | Sign in
Your question

'Sound' issue (Asus M4A785TD-V EVO)

Last response: in Motherboards
Share
November 18, 2011 4:13:15 PM

Alright, so i have a fairly interesting problem.

When i use Skype, Ventrilo, mumble etc my friends complain about a clicking, popping noise coming through while i talk. I can also hear this noise through my headset and speakers.

I've gone as far as muting my mic/and headset speakers, and yet i can still hear this clicking and popping coming through, when i can hear no other sounds from my PC.

The really interesting thing is that it intensifies when my computer is working. If i'm downloading something the sound goes nuts, it gets louder and the frequency increases. If i open a programme or a file the same thing happens.

I'm using my mobo's onboard sound, and i've tried it with two different headsets. No change. One is brand new as of this morning :) 

Also, this only started after i reformatted. I'm sure i sorted all the drivers out.

Honestly, i'm pretty stumped. I have a feeling its my mobo on the way out, but i could be wrong?

Any ideas?

Thanks very much for any help you can give.
a b Ĉ ASUS
a c 435 V Motherboard
November 18, 2011 4:29:44 PM

Try external speakers first if you have any and see if the popping sound is there. Bad sound is a common problem. It costs about $11 to ship a board for rma by priority mail, and can take three weeks to get back. I just rma'd a board to biostar for a bad dvi port, and the new one works fine. You can try linking this post to the rma form. You may also find that using an old sound card may be cheaper than shipping costs. I used to keep one around. Good luck.
!