Sign in with
Sign up | Sign in
Your question

USB device over current status detected error with fresh system build

Last response: in Systems
Share
December 18, 2010 12:28:33 AM

Hey people, got all my stuff finally today and after only a few hours of running I restarted to get this issue: "USB device over current status detected..."

System Spec:
Corsair 600t Case
Asus Sabertooth x58 motherboard
Intel i7-970 CPU
Corsair H50
Corsair 650tx Power supply
Kingston Hyperx k1 1600 drr3 6GB
Kingston Hyperx Fan
intel x25 160GB SSD
2 Seagate SATA drives
EVGA GTX 460
Windows 7 Ultimate

I've narrowed the problem down to 1 of the front USB connection cables. When I connect it to the MB the status LED on the board begins to flash and I cant even power the machine on. I've taken the entire case apart to find that I can't inspect the wiring for it. As far as I can tell everything is fine. I've NEVER connected anything to the front USB ports as its a completely new build.

HELP PLEASE.
December 20, 2010 11:26:14 AM

someone must have an idea
m
0
l
December 20, 2010 11:47:42 AM

Unusual that it appears the wires from the case. You could take the case back if it's new and try another one or leave the front USB connections off. Make sure it's not a loose screw shorting the board or anything like that.
m
0
l
Related resources
December 20, 2010 8:41:50 PM

its not a loose screw, I've checked all of them. The case is brand new but if course I got it from newegg so the return isn't as pleasant as it could be. Would like to just get the one I have working. I use the USB ports all the time and would like to have access to all four and not just two.

I think its the cables simply because if I connect the problem cable to any of the 3 on board USB connections it causes the error to occur where as everything is peachy if I remove that and connect everything else.
m
0
l
December 21, 2010 5:08:35 PM

corsair has advised that I return the case for a new one...
m
0
l
!